<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somtribune.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg" /><meta name="author" content="News Desk">
<link rel="icon" type="image/png" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Somaliland: UCID NEC Member Resigns Leaving Others&#039; Stay Unjustifiable - SomTribune</title>
<meta name="description" content="Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Somaliland: UCID NEC Member Resigns Leaving Others&#039; Stay Unjustifiable - SomTribune" />
<meta property="og:description" content="Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the" />
<meta property="og:url" content="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" />
<meta property="og:site_name" content="SomTribune" />
<meta property="article:tag" content="Commission" />
<meta property="article:tag" content="Guurti" />
<meta property="article:tag" content="International partners" />
<meta property="article:tag" content="Musa Bihi Abdi" />
<meta property="article:tag" content="NEC" />
<meta property="article:tag" content="President Bihi" />
<meta property="article:tag" content="Representatives" />
<meta property="article:tag" content="Republic of Somaliland" />
<meta property="article:tag" content="UCID" />
<meta property="article:tag" content="Waddani" />
<meta property="article:section" content="Somaliland" />
<meta property="article:published_time" content="2020-02-03T19:45:44+00:00" />
<meta property="article:modified_time" content="2020-02-03T20:08:44+00:00" />
<meta property="og:updated_time" content="2020-02-03T20:08:44+00:00" />
<meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg" />
<meta property="og:image:secure_url" content="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the" />
<meta name="twitter:title" content="Somaliland: UCID NEC Member Resigns Leaving Others&#039; Stay Unjustifiable - SomTribune" />
<meta name="twitter:image" content="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somtribune.com/#organization","name":"Somtribune","url":"https://www.somtribune.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somtribune.com/#logo","url":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","width":1003,"height":1024,"caption":"Somtribune"},"image":{"@id":"https://www.somtribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.somtribune.com/#website","url":"https://www.somtribune.com/","name":"SomTribune","description":"Daily Horn News &amp; Updates","publisher":{"@id":"https://www.somtribune.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.somtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#primaryimage","url":"https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#webpage","url":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/","inLanguage":"en-GB","name":"Somaliland: UCID NEC Member Resigns Leaving Others&#039; Stay Unjustifiable - SomTribune","isPartOf":{"@id":"https://www.somtribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#primaryimage"},"datePublished":"2020-02-03T19:45:44+00:00","dateModified":"2020-02-03T20:08:44+00:00","description":"Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the"},{"@type":"Article","@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#article","isPartOf":{"@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#webpage"},"author":{"@id":"https://www.somtribune.com/#/schema/person/9e97181ebd3336cf4b2d7e8126d6271f"},"headline":"Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable","datePublished":"2020-02-03T19:45:44+00:00","dateModified":"2020-02-03T20:08:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#webpage"},"publisher":{"@id":"https://www.somtribune.com/#organization"},"image":{"@id":"https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#primaryimage"},"keywords":"Commission,Guurti,International partners,Musa Bihi Abdi,NEC,President Bihi,Representatives,Republic of Somaliland,UCID,Waddani","articleSection":"Featured,Somaliland"},{"@type":["Person"],"@id":"https://www.somtribune.com/#/schema/person/9e97181ebd3336cf4b2d7e8126d6271f","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.somtribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=96&d=mm&r=g","caption":"News Desk"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Feed" href="https://www.somtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Comments Feed" href="https://www.somtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable Comments Feed" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.somtribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somtribune.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.somtribune.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.somtribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p5sVvn-dA7' />
<link rel="alternate" type="application/json+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.somtribune.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

        <style>
            .wuc-overlay{ background-image: url('http://somtribune.com/wp-content/plugins/wp-construction-mode//inc/img/construction.jpg'); }
            #wuc-wrapper #wuc-box h2.title,
            #wuc-box .subtitle,
            #defaultCountdown,
            #defaultCountdown span{ color: #fff }
        </style>
        <!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.somtribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '149fa263-82eb-4562-a0f9-c6b5d2e59f85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to SOMTRIBUNE updates!";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.somtribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.somtribune.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Somtribune notifications';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['siteName'] = 'https://www.somtribune.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.somtribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.somtribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c90000";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-6', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "b410c14c-10b1-4299-9230-3013cf954aa3",
    });
  });
</script>
</head>

<body class="post-template-default single single-post postid-52211 single-format-video somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable td-magazine single_template_9 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">International</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li id="menu-item-40667" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.somtribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>   
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 4, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-26235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26235"><a href="https://www.somtribune.com/">Home</a></li>
<li id="menu-item-26244" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26244"><a href="https://www.somtribune.com/contact-us/">Contact Us</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.somtribune.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></li></ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.somtribune.com/">
            <img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
            <span class="td-visual-hidden">SomTribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.somtribune.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-52211" class="td-post-template-9 post-52211 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-somaliland tag-commission tag-guurti tag-international-partners tag-musa-bihi-abdi tag-nec tag-president-bihi tag-representatives tag-republic-of-somaliland tag-ucid tag-waddani post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.somtribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Somaliland" class="entry-crumb" itemprop="url" href="https://www.somtribune.com/category/somaliland/"><span itemprop="title">Somaliland</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable"><meta itemprop="url" content = "https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/">Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable</span></div></div>
        <div class="td-post-featured-video">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/bJ8xVC5pFNY?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720&start=2" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable</h1>

            

            <div class="td-module-meta-info">
                <div class="td-post-author-name">By <a href="https://www.somtribune.com/author/news-desk/">News Desk</a> - </div>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T22:45:44+00:00" >February 3, 2020</time></span>                                            </div>
        </header>


    </div>

    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3A+UCID+NEC+Member+Resigns+Leaving+Others%E2%80%99+Stay+Unjustifiable&url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F&via=SomTribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/&amp;media=https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg&description=Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3A+UCID+NEC+Member+Resigns+Leaving+Others%E2%80%99+Stay+Unjustifiable%20-%20https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">

        <p>HARGEISA, Feb. 3 (Somtribune) &#8212; Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the way for a change of commissioners.</p>
<p>&#8220;I decided to resign in order to respect public opinion and the wishes of electoral stakeholders,&#8221; he said.</p>
<p>Mr Duale said he arrived at this decision to, also, save the integrity and reputation of the Republic of Somaliland.</p>
<p>Mr Duale&#8217;s resignation paves the way for the resignation of the other 5 members of the commission. Waddani member was neither presented himself for approval of parliament nor has even shown desire to become a member in the face of the raging controversy which surrounded the new NEC commissioners since they were named late last year.</p>
<p>Mr Duale&#8217;s presence legitimized NEC in that he, in the absence of the Waddani opposition party representative, lent the commission some sort of legitimacy as the opposition was still represented in the new roster &#8211; even if it was ineffective and incomplete.</p>
<p>In the absence of the two members representing UCID and Waddani, the two national opposition members, there is no way the rest of the commissioners can cling on to their positions.</p>
<p>Three of the commissioners were, by law, nominated by His Excellency the President, Musa Bihi Abdi, and the two others by the upper house of the Somaliland bicameral parliament &#8211; the <em>Guurti</em>. The remaining five are generally labelled as pro-government lines and cannot be expected to act in any objective manner in the elections envisaged or any other issue to adjudge an issue between the ruling party and opposition parties.</p>
<p>The opposition parties recently called <a href="https://wp.me/p5sVvn-dvV">commission members to resign</a> since the President declared that he could not exert any kind of pressure on the members. Instead, the President deferred such a prerogative to clans who have no clout over a supposedly democratic body such as NEC. It was the first time stakeholders were told to view the commissioners on a clan screen.</p>
<p>Opposition parties accused the President of going back on his word, seeing fit as more hedging on the part of the President and the ruling party.</p>
<p>That the new commission be disbanded and the old one reinstated was among a five-point resolution a <a href="https://wp.me/p5sVvn-dpt">voluntary mediation committee proposed</a> on mid-December 2019 to deescalate prevailing political tensions. The two opposition parties immediately <a href="https://wp.me/p5sVvn-dpE">accepted the VMC proposals</a> turning the tables on the government since it was them who vehemently challenged the old commission where the government defended them to the last day of their term which expired in November 2019.</p>
<p><a href="https://wp.me/p5sVvn-dqa">International partners recommended</a> that the oft-postponed parliamentary elections be held within 2020 ruling out <a href="https://wp.me/p5sVvn-dmw">extensions</a> the Guurti gave itself and its sidekick &#8211; the House of Representatives &#8211; which meant that elections were to be pushed back to beyond two more years.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52211" class="share-twitter sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52211" class="share-facebook sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52211" class="share-linkedin sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-52211" class="share-pinterest sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-52211" class="share-skype sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somtribune.com/tag/commission/">Commission</a></li><li><a href="https://www.somtribune.com/tag/guurti/">Guurti</a></li><li><a href="https://www.somtribune.com/tag/international-partners/">International partners</a></li><li><a href="https://www.somtribune.com/tag/musa-bihi-abdi/">Musa Bihi Abdi</a></li><li><a href="https://www.somtribune.com/tag/nec/">NEC</a></li><li><a href="https://www.somtribune.com/tag/president-bihi/">President Bihi</a></li><li><a href="https://www.somtribune.com/tag/representatives/">Representatives</a></li><li><a href="https://www.somtribune.com/tag/republic-of-somaliland/">Republic of Somaliland</a></li><li><a href="https://www.somtribune.com/tag/ucid/">UCID</a></li><li><a href="https://www.somtribune.com/tag/waddani/">Waddani</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Somaliland%3A+UCID+NEC+Member+Resigns+Leaving+Others%E2%80%99+Stay+Unjustifiable&url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F&via=SomTribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/&amp;media=https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg&description=Commissioner Hassan Yussuf Duale, representing the national opposition party, UCID, at the National Electoral Commission (NEC) resigns to pave the" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Somaliland%3A+UCID+NEC+Member+Resigns+Leaving+Others%E2%80%99+Stay+Unjustifiable%20-%20https%3A%2F%2Fwww.somtribune.com%2F2020%2F02%2F03%2Fsomaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" data-text="Somaliland: UCID NEC Member Resigns Leaving Others&#8217; Stay Unjustifiable" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somtribune.com/2020/02/02/at-least-10-civilians-8-soldiers-killed-in-al-shabaab-attack-in-somalia/">At Least 10 Civilians, 8 Soldiers Killed in Al-Shabaab Attack in Somalia</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somtribune.com/2020/02/03/uganda-to-pull-out-more-of-its-peacekeeping-troops-from-somalia/">Uganda to Pull Out More of Its Peacekeeping Troops from Somalia</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.somtribune.com/author/news-desk/"><img alt='' src='https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somtribune.com/author/news-desk/">News Desk</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2020-02-03T22:45:44+00:00"><meta itemprop="dateModified" content="2020-02-03T23:08:44+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somtribune.com/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png"></span><meta itemprop="name" content="SomTribune"></span><meta itemprop="headline " content="Somaliland: UCID NEC Member Resigns Leaving Others&#039; Stay Unjustifiable"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e39053808dc4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5e39053808dc4" ><script>var block_td_uid_2_5e39053808dc4 = new tdBlock();
block_td_uid_2_5e39053808dc4.id = "td_uid_2_5e39053808dc4";
block_td_uid_2_5e39053808dc4.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e39053808dc4_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":52211,"live_filter_cur_post_author":"15604"}';
block_td_uid_2_5e39053808dc4.td_column_number = "3";
block_td_uid_2_5e39053808dc4.block_type = "td_block_related_posts";
block_td_uid_2_5e39053808dc4.post_count = "6";
block_td_uid_2_5e39053808dc4.found_posts = "2599";
block_td_uid_2_5e39053808dc4.header_color = "";
block_td_uid_2_5e39053808dc4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e39053808dc4.max_num_pages = "434";
tdBlocksArray.push(block_td_uid_2_5e39053808dc4);
</script><h4 class="td-related-title"><a id="td_uid_3_5e39053818723" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e39053808dc4" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e39053818776" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e39053808dc4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e39053808dc4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/04/authorities-in-kenya-somalia-must-ensure-escapee-janan-be-re-arrested-promptly-ai/" rel="bookmark" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/Janan1-218x150.jpg" alt="" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI"/></a></div>                <a href="https://www.somtribune.com/category/press-release/" class="td-post-category">Press Release</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/04/authorities-in-kenya-somalia-must-ensure-escapee-janan-be-re-arrested-promptly-ai/" rel="bookmark" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI">Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/03/president-bihi-passes-time-with-first-children-surgically-treated-of-atrial-septal-defects-in-somaliland/" rel="bookmark" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/Septal-218x150.jpg" alt="" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland"/></a></div>                <a href="https://www.somtribune.com/category/social-issues/health/" class="td-post-category">Health</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/03/president-bihi-passes-time-with-first-children-surgically-treated-of-atrial-septal-defects-in-somaliland/" rel="bookmark" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland">President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/02/at-least-10-civilians-8-soldiers-killed-in-al-shabaab-attack-in-somalia/" rel="bookmark" title="At Least 10 Civilians, 8 Soldiers Killed in Al-Shabaab Attack in Somalia"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/ryan-alshabaab-subbedm-218x150.jpg" alt="" title="At Least 10 Civilians, 8 Soldiers Killed in Al-Shabaab Attack in Somalia"/></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/02/at-least-10-civilians-8-soldiers-killed-in-al-shabaab-attack-in-somalia/" rel="bookmark" title="At Least 10 Civilians, 8 Soldiers Killed in Al-Shabaab Attack in Somalia">At Least 10 Civilians, 8 Soldiers Killed in Al-Shabaab Attack in Somalia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/02/somaliland-cautions-international-partners-of-intervention-against-legitimate-sovereignty/" rel="bookmark" title="Somaliland Cautions International Partners of &#8216;Intervention&#8217; Against &#8216;Legitimate Sovereignty&#8217;"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/Map-Big-218x150.png" alt="" title="Somaliland Cautions International Partners of &#8216;Intervention&#8217; Against &#8216;Legitimate Sovereignty&#8217;"/></a></div>                <a href="https://www.somtribune.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/02/somaliland-cautions-international-partners-of-intervention-against-legitimate-sovereignty/" rel="bookmark" title="Somaliland Cautions International Partners of &#8216;Intervention&#8217; Against &#8216;Legitimate Sovereignty&#8217;">Somaliland Cautions International Partners of &#8216;Intervention&#8217; Against &#8216;Legitimate Sovereignty&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/01/wag-the-dog-and-villa-somalias-godah/" rel="bookmark" title="&#8220;Wag the Dog&#8221; and Villa Somalia&#8217;s Godah"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/GodahFArma-218x150.jpg" alt="" title="&#8220;Wag the Dog&#8221; and Villa Somalia&#8217;s Godah"/></a></div>                <a href="https://www.somtribune.com/category/opinionanalysis/" class="td-post-category">Opinion/Analysis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/01/wag-the-dog-and-villa-somalias-godah/" rel="bookmark" title="&#8220;Wag the Dog&#8221; and Villa Somalia&#8217;s Godah">&#8220;Wag the Dog&#8221; and Villa Somalia&#8217;s Godah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/01/somaliland-president-vp-receive-international-organizations/" rel="bookmark" title="Somaliland President, VP Receive International Organizations"><img width="218" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/FB_IMG_1580578437680-218x150.jpg" alt="" title="Somaliland President, VP Receive International Organizations"/></a></div>                <a href="https://www.somtribune.com/category/somaliland/" class="td-post-category">Somaliland</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/01/somaliland-president-vp-receive-international-organizations/" rel="bookmark" title="Somaliland President, VP Receive International Organizations">Somaliland President, VP Receive International Organizations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e39053808dc4" data-td_block_id="td_uid_2_5e39053808dc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e39053808dc4" data-td_block_id="td_uid_2_5e39053808dc4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc62a2c19e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>
<div id="apo-widget-container"></div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5e3905381bfb1_rand td-pb-border-top"  data-td-block-uid="td_uid_6_5e3905381bfb1" ><script>var block_td_uid_6_5e3905381bfb1 = new tdBlock();
block_td_uid_6_5e3905381bfb1.id = "td_uid_6_5e3905381bfb1";
block_td_uid_6_5e3905381bfb1.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e3905381bfb1_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e3905381bfb1.td_column_number = "1";
block_td_uid_6_5e3905381bfb1.block_type = "td_block_21";
block_td_uid_6_5e3905381bfb1.post_count = "3";
block_td_uid_6_5e3905381bfb1.found_posts = "9283";
block_td_uid_6_5e3905381bfb1.header_color = "";
block_td_uid_6_5e3905381bfb1.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e3905381bfb1.max_num_pages = "3095";
tdBlocksArray.push(block_td_uid_6_5e3905381bfb1);
</script><h4 class="block-title"><span>Latest article</span></h4><div id=td_uid_6_5e3905381bfb1 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/04/authorities-in-kenya-somalia-must-ensure-escapee-janan-be-re-arrested-promptly-ai/" rel="bookmark" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI"><img width="150" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/Janan1-150x150.jpg" alt="" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/04/authorities-in-kenya-somalia-must-ensure-escapee-janan-be-re-arrested-promptly-ai/" rel="bookmark" title="Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI">Authorities in Kenya, Somalia Must Ensure Escapee Janan Be Re-Arrested Promptly &#8211; AI</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.somtribune.com/category/press-release/" class="td-post-category">Press Release</a>                    <span class="td-post-author-name"><a href="https://www.somtribune.com/author/editor/">Somtribune Staff Writer</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T06:48:50+00:00" >February 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Amnesty International press statement on ex-Jubaland Minister for Internal Security who &#039;escaped&#039; from a federal government of Somalia custody on 28 January 2020
A regional...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/03/president-bihi-passes-time-with-first-children-surgically-treated-of-atrial-septal-defects-in-somaliland/" rel="bookmark" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland"><img width="150" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/Septal-150x150.jpg" alt="" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/03/president-bihi-passes-time-with-first-children-surgically-treated-of-atrial-septal-defects-in-somaliland/" rel="bookmark" title="President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In Somaliland">President Bihi Passes Time With First Children Surgically Treated of Atrial Septal Defects In...</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.somtribune.com/category/social-issues/health/" class="td-post-category">Health</a>                    <span class="td-post-author-name"><a href="https://www.somtribune.com/author/news-desk/">News Desk</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T23:39:39+00:00" >February 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The president of the Republic of Somaliland, Muse Bihi Abdi visited a private hospital in the capital that introduced a cutting edge treatment for...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/03/the-price-of-peace-securing-un-financing-for-african-union-peace-operations/" rel="bookmark" title="The Price of Peace: Securing UN Financing for African Union Peace Operations"><img width="150" height="150" class="entry-thumb" src="https://www.somtribune.com/wp-content/uploads/2020/02/AU-UN_31Jan2020-150x150.jpg" alt="" title="The Price of Peace: Securing UN Financing for African Union Peace Operations"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/03/the-price-of-peace-securing-un-financing-for-african-union-peace-operations/" rel="bookmark" title="The Price of Peace: Securing UN Financing for African Union Peace Operations">The Price of Peace: Securing UN Financing for African Union Peace Operations</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>                    <span class="td-post-author-name"><a href="https://www.somtribune.com/author/africa-desk/">Somtribune Africa</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T23:26:07+00:00" >February 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The African Union is best positioned to send peacekeepers to the continent’s various war zones. But it often lacks the funds available to the...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-26236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26236"><a href="https://www.somtribune.com/">Home</a></li>
<li id="menu-item-26240" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26240"><a href="https://www.somtribune.com/category/worldinternational/">International</a></li>
<li id="menu-item-26241" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26241"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li id="menu-item-26242" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26242"><a href="https://www.somtribune.com/category/sports/">Sports</a></li>
<li id="menu-item-26243" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-26243"><a href="https://www.somtribune.com/category/social-issues/">Social Issues</a></li>
<li id="menu-item-26237" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26237"><a href="https://www.somtribune.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; SomTribune 2016, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.somtribune.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div style="display:none">
	<div class="grofile-hash-map-9ee783b426530732c3ff985ea907a5fe">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5e39053824fd2
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.somtribune.com\/2020\/02\/03\/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable\/":52211};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/03/somaliland-ucid-nec-member-resigns-leaving-others-stay-unjustifiable/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.somtribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.somtribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.somtribune.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.somtribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'80775917',post:'52211',tz:'3',srv:'www.somtribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '80775917', '52211' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.771 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-02-04 08:46:32 -->

<!-- super cache -->