<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somtribune.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Ethiopian-Egyptian Water War Begins in Cyberspace - SomTribune</title>
	<meta name="description" content="The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ethiopian-Egyptian Water War Begins in Cyberspace - SomTribune" />
	<meta property="og:description" content="The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has" />
	<meta property="og:url" content="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/" />
	<meta property="og:site_name" content="SomTribune" />
	<meta property="article:published_time" content="2020-09-22T17:44:08+00:00" />
	<meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg" />
	<meta property="og:image:width" content="978" />
	<meta property="og:image:height" content="606" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somtribune.com/#organization","name":"Somtribune","url":"https://www.somtribune.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somtribune.com/#logo","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","width":1003,"height":1024,"caption":"Somtribune"},"image":{"@id":"https://www.somtribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.somtribune.com/#website","url":"https://www.somtribune.com/","name":"SomTribune","description":"Daily Horn News &amp; Updates","publisher":{"@id":"https://www.somtribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.somtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#primaryimage","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg","width":978,"height":606},{"@type":"WebPage","@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#webpage","url":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/","name":"Ethiopian-Egyptian Water War Begins in Cyberspace - SomTribune","isPartOf":{"@id":"https://www.somtribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#primaryimage"},"datePublished":"2020-09-22T17:44:08+00:00","dateModified":"2020-09-22T17:44:08+00:00","description":"The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/"]}]},{"@type":"Article","@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#article","isPartOf":{"@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#webpage"},"author":{"@id":"https://www.somtribune.com/#/schema/person/2840bfc1e8d1af0a249a5c8b6fa2d423"},"headline":"Ethiopian-Egyptian Water War Begins in Cyberspace","datePublished":"2020-09-22T17:44:08+00:00","dateModified":"2020-09-22T17:44:08+00:00","mainEntityOfPage":{"@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.somtribune.com/#organization"},"image":{"@id":"https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#primaryimage"},"keywords":"Africa,AFRICA ENERGY,Cyberattacks,egypt,ethiopia","articleSection":"Africa,Media,Nature/Environment/Resources","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#respond"]}]},{"@type":"Person","@id":"https://www.somtribune.com/#/schema/person/2840bfc1e8d1af0a249a5c8b6fa2d423","name":"Somtribune Africa","image":{"@type":"ImageObject","@id":"https://www.somtribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=96&d=mm&r=g","caption":"Somtribune Africa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Feed" href="https://www.somtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Comments Feed" href="https://www.somtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Ethiopian-Egyptian Water War Begins in Cyberspace Comments Feed" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162795354-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-162795354-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.somtribune.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-frontend-css'  href='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/css/frontend.css?ver=1.7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-font-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Awght%40300%3B400%3B600%3B700&#038;display=swap&#038;ver=1.7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somtribune.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.somtribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/frontend.min.js?ver=1.7.0.4' id='orchestrated_corona_virus_banner-frontend-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/js.cookie.min.js?ver=1.7.0.4' id='orchestrated_corona_virus_banner-jscookie-js'></script>
<link rel="https://api.w.org/" href="https://www.somtribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somtribune.com/wp-json/wp/v2/posts/56016" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://wp.me/p5sVvn-ezu' />
<link rel="alternate" type="application/json+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.somtribune.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somtribune.com\/wp-admin\/","wpRestNonce":"5f657bf720","wpRestUrl":"https:\/\/www.somtribune.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.somtribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b410c14c-10b1-4299-9230-3013cf954aa3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to SOMTRIBUNE updates!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Somtribune";
oneSignal_options['welcomeNotification']['url'] = "https://www.somtribune.com";
oneSignal_options['path'] = "https://www.somtribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.somtribune.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe to Somtribune Updates';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Somtribune News Update';
oneSignal_options['promptOptions']['siteName'] = 'https://www.somtribune.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hope to see you back. Any suggestions?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'WELCOME! Subscribed to one of the most resourceful news updates in the Horn.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing to Somtribune';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Happy to see you back!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry to see you go.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Somtribune';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE for SOMTRIBUNE Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['badge.foreground'] = 'White';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = 'Red';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-6', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somtribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/",
                    "name": "World News/International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/africa/",
                    "name": "Africa"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/",
                    "name": "Ethiopian-Egyptian Water War Begins in Cyberspace"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c90000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c90000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c90000;
                }
                .tdm-btn-style1 {
					background-color: #c90000;
				}
				.tdm-btn-style2:before {
				    border-color: #c90000;
				}
				.tdm-btn-style2 {
				    color: #c90000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c90000;
                    -moz-box-shadow: 0 2px 16px #c90000;
                    box-shadow: 0 2px 16px #c90000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c90000;
                    -moz-box-shadow: 0 4px 26px #c90000;
                    box-shadow: 0 4px 26px #c90000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-56016 single-format-standard cookies-not-set td-standard-pack ethiopian-egyptian-water-war-begins-in-cyberspace global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li id="menu-item-40667" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.somtribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 23, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.somtribune.com/">
            <img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
            <span class="td-visual-hidden">SomTribune</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_7d5 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_7d5.td-a-rec{
					text-align: center;
				}.tdi_1_7d5 .td-element-style{
					z-index: -1;
				}.tdi_1_7d5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7d5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_7d5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.somtribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-56016" class="td-post-template-3 post-56016 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-media category-resources tag-africa tag-africa-energy tag-cyberattacks tag-egypt tag-ethiopia td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somtribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News/International" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/">World News/International</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Africa" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ethiopian-Egyptian Water War Begins in Cyberspace</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg" data-caption=""><img width="978" height="606" class="entry-thumb td-modal-image" src="https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg" srcset="https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg 978w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-300x186.jpg 300w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-768x476.jpg 768w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-150x93.jpg 150w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-696x431.jpg 696w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-678x420.jpg 678w, https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1-356x220.jpg 356w" sizes="(max-width: 978px) 100vw, 978px" alt="" title="Cyber1"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/media/">Media</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/resources/">Nature/Environment/Resources</a></li></ul>                <h1 class="entry-title">Ethiopian-Egyptian Water War Begins in Cyberspace</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somtribune.com/author/africa-desk/">Somtribune Africa</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T20:44:08+03:00" >September 22, 2020</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopian-Egyptian+Water+War+Begins+in+Cyberspace&url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/&amp;media=https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg&description=The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ethiopian-Egyptian+Water+War+Begins+in+Cyberspace %0A%0A https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <h2 class="hed">The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has already started. It’s just happening in cyberspace.</h2>
<p>It took only a few weeks to plan the cyberattack—and a few more to abandon the world of ethical hacking for the less noble sort. But they would do anything for the Nile, the four young Egyptians agreed.<img class="aligncenter" src="https://foreignpolicy.com/wp-content/uploads/2020/09/ethiopia-egypt-renaissance-dam-construction-conflict.jpg?w=800&amp;h=533&amp;quality=90" alt="Workers move iron girders from a crane at the Grand Ethiopian Renaissance Dam, near Guba in Ethiopia, on Dec. 26, 2019." /></p>
<p>With that, the group calling themselves the Cyber_Horus Group in late June hacked more than a dozen Ethiopian government sites, replacing each page with their own creation: an image of a skeleton pharaoh, clutching a scythe in one hand and a scimitar in the other. “If the river’s level drops, let all the Pharaoh’s soldiers hurry,” warned a message underneath. “Prepare the Ethiopian people for the wrath of the Pharaohs.”</p>
<p>“There is more power than weapons,” one of the hackers, who asked not to be identified by name, told <em>Foreign Policy.</em> Also, it was a pretty easy job, the hacker added.</p>
<p>A few weeks later and thousands of miles away, a 21-year-old Ethiopian named Liz applied red lipstick and donned a black T-shirt and jeans. She positioned her phone on her desk and started her own kind of online influence campaign: a TikTok video. She <a href="https://www.tiktok.com/@lizzz__k/video/6844601973795228933?lang=en" target="" rel="noopener noreferrer">danced</a> to a popular Egyptian song underneath the message, “Distracting the Egyptians while we fill the dam.”</p>
<p>“There’s no other country that can stop us,” said Liz, who has more than 70,000 followers on the app and whose taunting video was met with praise and threats. “It’s our right.”</p>
<p>Rarely have young people been so passionate about an infrastructure project. But the Grand Ethiopian Renaissance Dam, which will be Africa’s largest, is more than just a piece of infrastructure. It has become a nationalistic rallying cry for both Ethiopia and Egypt—two countries scrambling to define their nationhood after years of domestic upheaval. Many Ethiopians and Egyptians are getting involved in the only way they can—online—and fomenting the first African cyberconflict of its kind, one with far-reaching and long-lasting consequences.</p>
<p>Construction of the dam, which was first dreamed up in the 1960s, started in April 2011, weeks after the toppling of Egyptian President Hosni Mubarak. Even then, the online tensions between Ethiopians and Egyptians were palpable in the comments sections of seemingly every article about the dam. The discord soon even spilled over into the world of reviews: Today, there are several entries for the GERD on Google Maps, most earning middling 3 to 4 stars ratings, buoyed by five-star ratings with feedback such as, “One of the great architectural dam in the World!” but weighed down by one-star complaints including, “You’re gonna make us die from thirst.”</p>
<p>Tensions escalated this year, as the U.S.-brokered negotiations between Ethiopia and Egypt unraveled and new talks mediated by the African Union began. Two issues are at the core: what will happen during a drought and what will happen during a dispute. In terms of the former, Egypt wants the pace of the reservoir filling to be dependent on rains, to ensure a minimum flow if there’s a drought; Ethiopia says such a guarantee is unacceptable. And in terms of disputes, Egypt and Sudan want a resolution mechanism with binding results, but Ethiopia doesn’t.</p>
<p>Construction of the dam was completed in July, and the filling of its reservoir started soon after amid heavy rains but before an agreement between Ethiopia, Egypt, and Sudan was signed. The U.S. government, a top source of aid for both Ethiopia and Egypt, said in August that it would halt some aid to Ethiopia over what it saw as a unilateral move to progress with the dam.</p>
<div class="post-content-main initial-drop-cap shares-position">
<p>At the beginning of the year, when Ethiopia’s water minister was asked in a press conference who would control the dam once complete, he looked surprised before responding with a curt, “It’s my dam.” Ethiopians across social media, including Liz, adopted his response as a mantra and hashtag, urging their government to move forward with the project. Some have gone further, saying that the dam should be filled regardless of downstream countries’ positions: One Twitter user <a href="https://twitter.com/asrat_j/status/1299548202446860291?s=20" target="" rel="noopener noreferrer">wrote</a>, for example, “There is no need of negotiations with crafty Egypt.”</p>
<p>Egyptians online retorted with pleas using the hashtag #Nile4All and <a href="https://twitter.com/Mo_Abdallah257/status/1272312619911852035?s=20" target="" rel="noopener noreferrer">threats</a> such as “I proudly volunteer to join my Egyptian army to demolish Ethiopia and its dam,” using hashtags such as #EgyptNileRights.</p>
<p>Social media users from the two countries frequently collide on the Internet, but seem to do so most often on Adel el-Adawy’s Twitter page: As a member of a prominent Egyptian political dynasty, a professor at the American University in Cairo, and the most visible disseminator of the Egyptian perspective on the dam in English, he has amassed a significant following. Adawy, whose pinned tweet is a picture of himself shaking hands with Egyptian President Abdel Fattah al-Sisi, posts frequently about the Nile and Ethiopian affairs, especially when things get sticky.</p>
<p>At the end of June, when Hachalu Hundessa, a popular activist-singer of Ethiopia’s historically marginalized Oromo ethnic group, was killed, the country descended into chaos. Hundreds were killed as protests were either met with state violence or descended into mob violence. Adawy posted frequently, underscoring the fractious situation but also fomenting alarmism, such as when he <a href="https://twitter.com/adeladawy/status/1278416451787984896" target="" rel="noopener noreferrer">posted</a> that frustrated Ethiopians were privately asking Egypt to overthrow the Ethiopian government. Soon after one such post, he was bombarded, he said.</p>
<p>“I got around 500 or 600 friend requests on Facebook by Ethiopian accounts. I got messages with insults.… I got people sending me certain links, of course I didn’t open any of them,” he said. Many of the accounts seemed hollow, with little information contained in them. “Getting within an hour or two 600 friend requests is not normal.”</p>
<p>Even on Twitter, some of the engagement on Adawy’s posts comes from suspicious accounts; they lack followers, were recently created, have number-filled usernames, or only post about the dam. But it’s still unclear the extent of coordination or who might be the coordinator.</p>
<div id="attachment_1003302" class="wp-caption aligncenter center text_wrap_right"><a href="https://foreignpolicy.com/2020/04/22/climate-change-security-poverty-food-water-fragile-states-peacegames/"><span class="image-attachment -ratioscale"><img class="image wp-image-1003302 size-text_wrap_right -fit -loading" src="https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?w=401" srcset="https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg 1536w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=150,100 150w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=550,367 550w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=768,512 768w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=400,267 400w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=401,267 401w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=800,533 800w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=275,183 275w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=325,217 325w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=600,400 600w" alt="Climate and Security" data-srcset="https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg 1536w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=150,100 150w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=550,367 550w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=768,512 768w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=400,267 400w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=401,267 401w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=800,533 800w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=275,183 275w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=325,217 325w, https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?resize=600,400 600w" data-src="https://foreignpolicy.com/wp-content/uploads/2020/04/climate-security-preview.jpg?w=401" /></span></a></p>
<p id="caption-attachment-1003302" class="wp-caption-text"><a href="https://foreignpolicy.com/2020/04/22/climate-change-security-poverty-food-water-fragile-states-peacegames/"><strong>Climate &amp; Security:</strong> </a>The threat of climate change requires understanding, strategic planning, and transnational cooperation across sectors in order to design and implement solutions on a global scale. FP Analytics’ special report looks at how to manage the cascading security implications of a warming world. <a href="https://foreignpolicy.com/2020/04/22/climate-change-security-poverty-food-water-fragile-states-peacegames/">Read more.</a></p>
</div>
<p>It’s possible that the engagement is coming from concerned Ethiopians at home and abroad, at the encouragement but not the behest of Ethiopian officials. “I have friends who joined Twitter just for the sake of this. It’s highly emotional and nationalistic,” said Endalkachew Chala, an Ethiopian communications professor at Hamline University in Minnesota.</p>
<p>The Ethiopian government does broadly engage in “computational propaganda,” according to a 2019 report from the Oxford Internet Institute. Agencies there use human-run social media accounts to spread pro-government propaganda, attack the opposition, and troll users. The same goes for the Egyptian government.</p>
<p>Though there is no evidence yet that either government was involved in coordinated social media attacks or in the Cyber_Horus hack, the activity from the past few months still represents a milestone. It has marked the first known time these kinds of digital tools have been used by people from one African country against people from another, said Gilbert Nyandeje, founder and CEO of the Africa Cyber Defense Forum. “It only means one thing. It means we should expect this more and more.”</p>
<p>At their core, all the online attacks, hacks, and discord are driven by the same force: nationalism. For both countries—Egypt since the 2011 fall of Mubarak and Ethiopia since the 2012 death of strongman Prime Minister Meles Zenawi—national identity has been in flux.</p>
<p>Egypt’s Sisi has anchored his legitimacy on a nationalistic platform. At its core has been an emphasis on national security, rounded out by megaprojects such as the Suez Canal expansion and the construction of a new administrative capital city. But at the core of Egyptian identity is the Nile, so bolstering nationalism means defending the Nile, too. And officials have encouraged this outlook: One sleekly produced <a href="https://web.facebook.com/watch/?v=580390952674023" target="" rel="noopener noreferrer">video</a> shared on Facebook by the Ministry of Immigration and Egyptian Expatriates Affairs warned, “More than 40 million Egyptians are facing the threat of drought and thirst.… The cause of water shortage is Ethiopia building a dam five times bigger than its needs.”<span class="pull-quote-sidebar">At their core, all the online attacks, hacks, and discord are driven by the same force: nationalism.</span></p>
<p>It has been a show of vulnerability rare in Arab power politics. But the strategy has helped garner global sympathy for Egypt, even as its Nile claims are framed by Ethiopia as the result of unjust colonial-era agreements in which Egypt’s interests were represented by British colonizers.</p>
<p>Meanwhile, in Ethiopia, Prime Minister Abiy Ahmed has been unable to manage competing nationalist sentiments growing among different ethnic groups. Abiy came to power in 2018 thanks to a wave of protests that started among young Oromos. Following decades of authoritarianism and the country’s domination by the Tigrayan minority ethnic group, Abiy promised to build bridges spanning ethnic fault lines, cultivate an inclusive nationwide identity, and open up the political space. But even at the beginning of this year, slow progress on fulfilling these promises was encouraging criticism, including from Oromos who said he was abandoning the cause.</p>
<p>Still, the dam provided a unifying issue around which Ethiopians of all ethnic backgrounds could rally. “We do have a lot of divisions—ideological, ethnic, tribal, religious,” said Chala, the Ethiopian professor. “But even though we have these bitter divisions, Ethiopians have overwhelmingly supported this Nile dam especially on social media.”</p>
<p>Even some of Abiy’s most outspoken critics, such as prominent Oromo activist and media mogul Jawar Mohammed, posted frequently about Ethiopia’s right to fill the dam. “Egypt &amp; its backers should know Ethiopia will start filling #GERD in July, agreement or no agreement,” Jawar tweeted in June. Everything changed in the following days, however, after the popular singer Hachalu was killed and Jawar was arrested following accusations of inciting ethnic tensions. While other Oromo activists have echoed Jawar’s support of the dam, they have warned against losing sight of the Oromo struggle and what they regard as Abiy’s failures.<span class="pull-quote-sidebar">The dam provided a unifying issue around which Ethiopians of all ethnic backgrounds could rally.</span></p>
<p>Ethiopian officials, meanwhile, continue to encourage Ethiopians to post about the dam online and often use the #ItsMyDam hashtag in their own social media posts. This use of social media to rally around the dam has also meant that Ethiopia’s massive global diaspora can get involved, without having to worry about frequent in-country Internet shutdowns that otherwise curtail online movements there.</p>
<p>But nationalism creates problems. The thousands of Ethiopian refugees, asylum seekers, and migrants living in Egypt are now facing greater pressure and harassment from Egyptian citizens and authorities since the dam tensions started to heat up, said Hamdy al-Azazy, an Egyptian migrant rights activist currently in Germany. And in Ethiopia, it has meant that any domestic criticism of the dam from an environmentalist point of view—namely, that it could disrupt ecosystems and biodiversity, even within Ethiopia—is met with derision.</p>
<p>And for both countries, surging nationalist sentiment means that it’s harder for officials to agree to, and for the public to accept, compromise. Ethiopia, Egypt, and the quieter Sudan have actually already agreed on most items when it comes to the dam; the main sticking points now are related to dispute resolution, drought contingency plans, and future upstream projects. And yet, much of the online rhetoric remains maximalist, even rejecting items that have already been unanimously decided—such as the existence of an Ethiopian Nile dam in any form—raising the possibility that the online tensions and attacks may not subside anytime soon.</p>
<p>As for the hackers at Cyber_Horus, the group is already planning another attack on Ethiopia. When asked if they would reconsider if an agreement between the two countries was reached, one of the hackers said simply, “Maybe.”</p>
</div>
<address class="author-list"><span class="pre">By</span> <a class="author" href="https://foreignpolicy.com/author/ayenat-mersie/" rel="author">AYENAT MERSIE</a></p>
<hr />
<p><strong>Ayenat <span class="il">Mersie</span> </strong>is a journalist based in Nairobi. Twitter: <a href="http://www.twitter.com/ayenatM" target="" rel="noopener noreferrer">@ayenatM</a></p>
<hr />
</address>
<p><em><span class="pre">Source:</span><span class="pre"> Foreign Policy</span></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56016" class="share-twitter sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-56016" class="share-linkedin sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-56016" class="share-pinterest sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-56016" class="share-skype sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56016" class="share-facebook sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-80775917-56016-5f6a6d79ec855' data-src='https://widgets.wp.com/likes/#blog_id=80775917&amp;post_id=56016&amp;origin=www.somtribune.com&amp;obj_id=80775917-56016-5f6a6d79ec855' data-name='like-post-frame-80775917-56016-5f6a6d79ec855'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somtribune.com/tag/africa/">Africa</a></li><li><a href="https://www.somtribune.com/tag/africa-energy/">AFRICA ENERGY</a></li><li><a href="https://www.somtribune.com/tag/cyberattacks/">Cyberattacks</a></li><li><a href="https://www.somtribune.com/tag/egypt/">egypt</a></li><li><a href="https://www.somtribune.com/tag/ethiopia/">ethiopia</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ethiopian-Egyptian+Water+War+Begins+in+Cyberspace&url=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/&amp;media=https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg&description=The Ethiopian-Egyptian Water War Has Begun. The conflict between Ethiopia and Egypt over the Grand Ethiopian Renaissance Dam has">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ethiopian-Egyptian+Water+War+Begins+in+Cyberspace %0A%0A https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somtribune.com/2020/09/22/somalia-foul-play-suspected-in-death-of-presidential-guard/">Somalia: Foul Play Suspected in Death of Presidential Guard</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somtribune.com/2020/09/22/somaliland-berbera-airport-rebuilt-to-match-best-of-the-best-in-africa/">Somaliland: Berbera Airport Rebuilt to Match Best of the Best in Africa</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.somtribune.com/author/africa-desk/"><img alt='' src='https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somtribune.com/author/africa-desk/">Somtribune Africa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Somtribune Africa"></span><meta itemprop="datePublished" content="2020-09-22T20:44:08+03:00"><meta itemprop="dateModified" content="2020-09-22T20:44:08+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somtribune.com/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png"></span><meta itemprop="name" content="SomTribune"></span><meta itemprop="headline " content="Ethiopian-Egyptian Water War Begins in Cyberspace"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somtribune.com/wp-content/uploads/2020/09/Cyber1.jpg"><meta itemprop="width" content="978"><meta itemprop="height" content="606"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_99f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_99f" ><script>var block_tdi_3_99f = new tdBlock();
block_tdi_3_99f.id = "tdi_3_99f";
block_tdi_3_99f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_99f","td_column_number":3,"live_filter_cur_post_id":56016,"live_filter_cur_post_author":"15609","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_99f","tdc_css_class_style":"tdi_3_99f_rand_style"}';
block_tdi_3_99f.td_column_number = "3";
block_tdi_3_99f.block_type = "td_block_related_posts";
block_tdi_3_99f.post_count = "6";
block_tdi_3_99f.found_posts = "2196";
block_tdi_3_99f.header_color = "";
block_tdi_3_99f.ajax_pagination_infinite_stop = "";
block_tdi_3_99f.max_num_pages = "366";
tdBlocksArray.push(block_tdi_3_99f);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_d99" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_99f" href="#">RELATED ARTICLES</a><a id="tdi_5_dd7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_99f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_99f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/20/is-africom-looking-for-a-new-home/" rel="bookmark" class="td-image-wrap " title="Is Africom looking for a New Home?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Is Africom looking for a New Home?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/AfricHime-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/20/is-africom-looking-for-a-new-home/" rel="bookmark" title="Is Africom looking for a New Home?">Is Africom looking for a New Home?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/16/taiwan-media-criticized-for-misconstruing-facts-jeopardizing-national-security/" rel="bookmark" class="td-image-wrap " title="Taiwan Media Criticized for Misconstruing Facts Jeopardizing National Security" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taiwan Media Criticized for Misconstruing Facts Jeopardizing National Security" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/Tianwen-1_launch_03-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/media/" class="td-post-category">Media</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/16/taiwan-media-criticized-for-misconstruing-facts-jeopardizing-national-security/" rel="bookmark" title="Taiwan Media Criticized for Misconstruing Facts Jeopardizing National Security">Taiwan Media Criticized for Misconstruing Facts Jeopardizing National Security</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/16/ethiopia-to-demonitize-its-economy-with-new-currency-to-stop-hoarding/" rel="bookmark" class="td-image-wrap " title="Ethiopia to Demonitize its Economy with New Currency to Stop Hoarding" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ethiopia to Demonitize its Economy with New Currency to Stop Hoarding" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/EthCurre-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/16/ethiopia-to-demonitize-its-economy-with-new-currency-to-stop-hoarding/" rel="bookmark" title="Ethiopia to Demonitize its Economy with New Currency to Stop Hoarding">Ethiopia to Demonitize its Economy with New Currency to Stop Hoarding</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/15/the-scramble-for-military-bases-in-africa-despite-au-concerns/" rel="bookmark" class="td-image-wrap " title="The Scramble for Military Bases in Africa Despite AU Concerns" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Scramble for Military Bases in Africa Despite AU Concerns" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/Scramble-1-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/15/the-scramble-for-military-bases-in-africa-despite-au-concerns/" rel="bookmark" title="The Scramble for Military Bases in Africa Despite AU Concerns">The Scramble for Military Bases in Africa Despite AU Concerns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/13/failure-of-farmajo-afwerki-abiy-proposed-horn-of-africa-bloc-may-destabilize-region/" rel="bookmark" class="td-image-wrap " title="Failure of Farmajo, Afwerki, Abiy Proposed Horn of Africa Bloc May Destabilize Region" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Failure of Farmajo, Afwerki, Abiy Proposed Horn of Africa Bloc May Destabilize Region" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/file-20200902-18-1dyj785-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/13/failure-of-farmajo-afwerki-abiy-proposed-horn-of-africa-bloc-may-destabilize-region/" rel="bookmark" title="Failure of Farmajo, Afwerki, Abiy Proposed Horn of Africa Bloc May Destabilize Region">Failure of Farmajo, Afwerki, Abiy Proposed Horn of Africa Bloc May Destabilize Region</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/07/ethiopia-bars-journalists-from-flying-to-cover-tigray-regional-voting/" rel="bookmark" class="td-image-wrap " title="Ethiopia Bars Journalists From Flying to Cover Tigray Regional Voting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ethiopia Bars Journalists From Flying to Cover Tigray Regional Voting" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/09/tgray-272x153-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/07/ethiopia-bars-journalists-from-flying-to-cover-tigray-regional-voting/" rel="bookmark" title="Ethiopia Bars Journalists From Flying to Cover Tigray Regional Voting">Ethiopia Bars Journalists From Flying to Cover Tigray Regional Voting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_99f" data-td_block_id="tdi_3_99f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_99f" data-td_block_id="tdi_3_99f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ethiopian-egyptian-water-war-begins-in-cyberspace#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56016' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e5ee6410a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aTo1O30=" type="text/javascript"></script>
<div id="apo-widget-container"></div></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-normal-menu menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SomTribune 2020, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
			jQuery( function () { window.ocvb.init( 2 ); });
		</script>	<div style="display:none">
	<div class="grofile-hash-map-d9b60a62e4afdefd47164632af79f7ac">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f6a6d79f3953
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.somtribune.com\/2020\/09\/22\/ethiopian-egyptian-water-war-begins-in-cyberspace\/":56016};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/09/22/ethiopian-egyptian-water-war-begins-in-cyberspace/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ethiopian-egyptian-water-war-begins-in-cyberspace" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.somtribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.somtribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.somtribune.com\/wp-admin\/admin-ajax.php","nonce":"b5da302f8b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202039' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.9.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.somtribune.com\/wp-admin\/admin-ajax.php","nonce":"8b69e2c9cd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.somtribune.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.somtribune.com%2F2020%2F09%2F22%2Fethiopian-egyptian-water-war-begins-in-cyberspace%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=8.9.1' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.9.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.9.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.9.1' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'80775917',post:'56016',tz:'3',srv:'www.somtribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '80775917', '56016' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="No">No</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
			<!-- Corona Banner -->
			<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":true,"version":"1.0.4","lastUpdate":1600807978566,"confirmed":31320880,"deaths":964746,"recovered":21496061,"location":""}};
			</script>
			<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script>
</body>
</html>