<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somtribune.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trump Farewell Act Cast Doubt on American Leadership in World Democracy - SomTribune</title>
	<meta name="description" content="Trump’s Final Act Has Accelerated the Onset of a Post-American WorldFrom the beginning, the essence of the Trump foreign policy has been" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trump Farewell Act Cast Doubt on American Leadership in World Democracy - SomTribune" />
	<meta property="og:description" content="Trump’s Final Act Has Accelerated the Onset of a Post-American WorldFrom the beginning, the essence of the Trump foreign policy has been" />
	<meta property="og:url" content="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/" />
	<meta property="og:site_name" content="SomTribune" />
	<meta property="article:published_time" content="2021-01-11T17:34:14+00:00" />
	<meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png" />
	<meta property="og:image:width" content="202" />
	<meta property="og:image:height" content="297" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="International Editor">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somtribune.com/#organization","name":"Somtribune","url":"https://www.somtribune.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somtribune.com/#logo","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","width":1003,"height":1024,"caption":"Somtribune"},"image":{"@id":"https://www.somtribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.somtribune.com/#website","url":"https://www.somtribune.com/","name":"SomTribune","description":"Daily Horn News &amp; Updates","publisher":{"@id":"https://www.somtribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.somtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#primaryimage","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png","width":202,"height":297},{"@type":"WebPage","@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#webpage","url":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/","name":"Trump Farewell Act Cast Doubt on American Leadership in World Democracy - SomTribune","isPartOf":{"@id":"https://www.somtribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#primaryimage"},"datePublished":"2021-01-11T17:34:14+00:00","dateModified":"2021-01-11T17:34:14+00:00","description":"Trump\u2019s Final Act Has Accelerated the Onset of a Post-American WorldFrom the beginning, the essence of the Trump foreign policy has been","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/"]}]},{"@type":"Article","@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#article","isPartOf":{"@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#webpage"},"author":{"@id":"https://www.somtribune.com/#/schema/person/81710704ff4f8b28863a9c459f56cf9b"},"headline":"Trump Farewell Act Cast Doubt on American Leadership in World Democracy","datePublished":"2021-01-11T17:34:14+00:00","dateModified":"2021-01-11T17:34:14+00:00","mainEntityOfPage":{"@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.somtribune.com/#organization"},"image":{"@id":"https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#primaryimage"},"articleSection":"General Interest","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#respond"]}]},{"@type":"Person","@id":"https://www.somtribune.com/#/schema/person/81710704ff4f8b28863a9c459f56cf9b","name":"International Editor","image":{"@type":"ImageObject","@id":"https://www.somtribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/c162025d25d4437ac964f1dfc7c40231?s=96&d=mm&r=g","caption":"International Editor"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Feed" href="https://www.somtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Comments Feed" href="https://www.somtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Trump Farewell Act Cast Doubt on American Leadership in World Democracy Comments Feed" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.4.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-162795354-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-162795354-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.somtribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.somtribune.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-frontend-css'  href='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/css/frontend.css?ver=1.7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-font-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Awght%40300%3B400%3B600%3B700&#038;display=swap&#038;ver=1.7.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.somtribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somtribune.com/wp-content/themes/somtribune/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.somtribune.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/frontend.min.js?ver=1.7.0.4' id='orchestrated_corona_virus_banner-frontend-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/js.cookie.min.js?ver=1.7.0.4' id='orchestrated_corona_virus_banner-jscookie-js'></script>
<link rel="https://api.w.org/" href="https://www.somtribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somtribune.com/wp-json/wp/v2/posts/57736" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5sVvn-f1e' />
<link rel="alternate" type="application/json+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.somtribune.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somtribune.com\/wp-admin\/","wpRestNonce":"586d3d6514","wpRestUrl":"https:\/\/www.somtribune.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.somtribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b410c14c-10b1-4299-9230-3013cf954aa3';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to SOMTRIBUNE updates!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Somtribune";
oneSignal_options['welcomeNotification']['url'] = "https://www.somtribune.com";
oneSignal_options['path'] = "https://www.somtribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.somtribune.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Subscribe to Somtribune Updates';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Somtribune news update!';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Somtribune News Update';
oneSignal_options['promptOptions']['siteName'] = 'https://www.somtribune.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hope to see you back. Any suggestions?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'WELCOME! Subscribed to one of the most resourceful news updates in the Horn.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing to Somtribune';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Happy to see you back!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry to see you go.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Somtribune';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE for SOMTRIBUNE Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['badge.foreground'] = 'White';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = 'Red';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-6', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somtribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/general/",
                    "name": "General Interest"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/",
                    "name": "Trump Farewell Act Cast Doubt on American Leadership in World Democracy"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c90000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c90000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c90000;
                }
                .tdm-btn-style1 {
					background-color: #c90000;
				}
				.tdm-btn-style2:before {
				    border-color: #c90000;
				}
				.tdm-btn-style2 {
				    color: #c90000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c90000;
                    -moz-box-shadow: 0 2px 16px #c90000;
                    box-shadow: 0 2px 16px #c90000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c90000;
                    -moz-box-shadow: 0 4px 26px #c90000;
                    box-shadow: 0 4px 26px #c90000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57736 single-format-standard cookies-not-set td-standard-pack trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://www.somtribune.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.somtribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, January 12, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.somtribune.com/">
            <img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
            <span class="td-visual-hidden">SomTribune</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_7f5 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_7f5.td-a-rec{
					text-align: center;
				}.tdi_1_7f5 .td-element-style{
					z-index: -1;
				}.tdi_1_7f5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_7f5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_7f5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
	    </div>
    <ul class="sf-menu"><li class="menu-item-first"><a href="https://www.somtribune.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.somtribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-57736" class="td-post-template-3 post-57736 post type-post status-publish format-standard has-post-thumbnail hentry category-general td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somtribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in General Interest" class="entry-crumb" href="https://www.somtribune.com/category/general/">General Interest</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Trump Farewell Act Cast Doubt on American Leadership in World Democracy</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png" data-caption=""><img width="202" height="297" class="entry-thumb td-modal-image" src="https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png" srcset="https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png 202w, https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop-150x221.png 150w" sizes="(max-width: 202px) 100vw, 202px" alt="" title="Democracy Tear drop"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.somtribune.com/category/general/">General Interest</a></li></ul>                <h1 class="entry-title">Trump Farewell Act Cast Doubt on American Leadership in World Democracy</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somtribune.com/author/international-editor/">International Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-11T20:34:14+03:00" >January 11, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Farewell+Act+Cast+Doubt+on+American+Leadership+in+World+Democracy&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png&description=Trump’s Final Act Has Accelerated the Onset of a Post-American WorldFrom the beginning, the essence of the Trump foreign policy has been">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+Farewell+Act+Cast+Doubt+on+American+Leadership+in+World+Democracy %0A%0A https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <h2 class="f-serif ls-0 article-subtitle ">Trump’s Final Act Has Accelerated the Onset of a Post-American World</h2>
<p class="f-serif ls-0 article-subtitle ">From the beginning, the essence of the Trump foreign policy has been disruption of arrangements and policies that largely served the United States well for three-quarters of a century—something I argued last year <a href="https://www.foreignaffairs.com/articles/united-states/2020-08-11/present-disruption">in a <em>Foreign Affairs</em> essay</a> titled “Present at the Disruption.” President Donald Trump’s abrupt withdrawal from long-standing agreements and organizations, his attacks on allies, his embrace of authoritarian rulers and disregard of human rights violations, his habit of announcing policy changes on Twitter with little or no consultation: all of this, I explained, would result in a marked decline in U.S. influence, to the benefit of China, Iran, and Russia and the detriment of global efforts to address climate change, infectious disease, nuclear proliferation, and cyberthreats.</p>
<div class="article-dropcap ls-0 f-serif loaded">
<div class="article-dropcap loaded">
<p>But the damage wrought by the events in Washington on January 6—the lawlessness and violence at the U.S. Capitol and the refusal, by Trump and dozens of Republican members of Congress, to accept the results of the November presidential election—will be even greater, on U.S. foreign policy as well as on U.S. democracy. We have gone from “present at the disruption” to “present at the destruction.” What took place last week was a distinctly American failure, but the consequences go far beyond American shores. A post-American world, one no longer defined by U.S. primacy, is coming sooner than generally expected—less because of the inevitable rise of others than because of what the United States has done to itself.</p>
<h3><strong>THE WHOLE WORLD IS WATCHING</strong></h3>
<p>The world has long paid close attention to events in the United States: the civil rights movement and Vietnam War protests in the 1950s and 1960s, Watergate, the 2008 financial crisis—and, over the past four years, Charlottesville, the killing of George Floyd, and U.S. failures in confronting the COVID-19 pandemic. But the siege and occupation of the Capitol on January 6 were something distinct: the president of the United States, along with many supporters and enablers in Congress and around the country, inciting or carrying out violence with the aim of subverting American democracy. (There was also a failure of law enforcement, reinforcing questions about basic American competence raised by the flawed response to COVID-19 and an undetected cyberattack by Russia.)</p>
<p>The images reinforced the sense among fellow democracies that something is seriously wrong in and with the United States. How was it, they asked, that so many Americans could vote for a leader who had, even before last week, attacked independent judicial and media institutions, refused to set a strong example in the face of a highly lethal pandemic, and violated many of his country’s oldest political norms? Their fear is that even after Trump leaves the Oval Office, he will remain on the political scene, influencing American politics and dominating the Republican Party for some time to come; the restoration of more traditional American behavior under Joe Biden and Kamala Harris could, from the vantage of most U.S. allies, prove only a limited and temporary respite.</p>
<p>The images reinforced the sense among fellow democracies that something is seriously wrong in and with the United States. How was it, they asked, that so many Americans could vote for a leader who had, even before last week, attacked independent judicial and media institutions, refused to set a strong example in the face of a highly lethal pandemic, and violated many of his country’s oldest political norms? Their fear is that even after Trump leaves the Oval Office, he will remain on the political scene, influencing American politics and dominating the Republican Party for some time to come; the restoration of more traditional American behavior under Joe Biden and Kamala Harris could, from the vantage of most U.S. allies, prove only a limited and temporary respite.</p>
<p>As a result, allies have little choice but to question their decision to entrust their security to the United States. There were already doubts on this front, as a result of some actions during the Obama administration and even more under Trump (attacking allies, cozying up to dictators, acting unilaterally and unpredictably). Such doubts mean a greater tendency by other countries to ignore U.S. entreaties and to take policy matters into their own hands, be it by assuaging powerful neighbors or by building up (and using) their own military strength. Signs of this are already evident in the Middle East, Europe, and Asia: the Saudi war in Yemen, Turkey’s involvement in Syria and support for Azerbaijan in Nagorno-Karabakh, the European Union’s investment treaty with China, the Regional Comprehensive Economic Partnership trade bloc in Asia. The result will be a world that is more violent and less open politically and economically, and in which the United States retains significant but no longer dominant influence or power.</p>
<p>The violence at the Capitol will in particular weaken the United States’ ability to advocate for democracy and the rule of law: imagine the shouts of hypocrisy the next time Washington lectures or sanctions another government for its behavior. Authoritarian regimes such as China’s are already gloating, arguing that the scenes last week prove both the superiority of their model and the hypocrisy of U.S. officials when they criticize the crackdown in Hong Kong or repression in Xinjiang. Similarly, arguments against the spread of nuclear weapons on the grounds that other countries are not sufficiently stable or responsible ring hollow when the commander in chief of the world’s preeminent nuclear power appears to lack those attributes.</p>
<h3><strong>A SELF-AWARE AMERICA?</strong></h3>
<p>As with individuals, the reputations of countries are easier to tear down than to build. Yet it is necessary to do everything possible to undo the damage, for the sake of both the United States and the rest of the world. Even in a post-American world, U.S. power and influence remain substantial, and the odds of building a stable, open, and effective international order are close to nonexistent without a major U.S. contribution.</p>
<p>Some self-awareness is called for. The United States is not nearly as unique as many Americans believe, including when it comes to the threat of democratic backsliding. What has happened should put an end to the notion of American exceptionalism, of an eternal shining city on a hill.</p>
<p>The incoming Biden administration would be wise to put on hold announced plans to convene a meeting of the world’s democracies until the United States’ own house is in better order. That will require taking some straightforward immediate steps, such as launching a body like the 9/11 Commission to investigate how the Capitol was left so vulnerable to so well known a threat and put forward recommendations for fixing security shortfalls, including those stemming from the patchwork governance of the nation’s capital. It is also essential to bring to justice as many people involved in unlawful acts as possible, both to make clear that such behavior has consequences and to signal to the world that such a breakdown in law and order will not be allowed to become a permanent condition.</p>
<p>But much of what is necessary demands longer-term effort. The country must address inequality, which has grown substantially worse in the pandemic-induced recession, in both income and access to education and other opportunities; such conditions give rise to understandable frustration and fuel populism and radicalism, of left and right. One particular challenge is the direction of the Republican Party. American democracy cannot work if one of its major parties rejects the notion of loyal opposition and defines itself not in terms of what it can do but only in terms of what it can prevent.</p>
<p>Some procedural changes—open primaries, ranked choice voting, steps to make it easier to vote whether in person or by mail—can help. So would reduced gerrymandering, either through judicial action or through the work of bipartisan commissions to redraw congressional districts. At the end of the day, however, it will be up to voters. They will have to decide whether those who enabled Trump are worthy of their support going forward. Republicans have to decide whether their party is to be more conservative than radical (and if a majority opts for the latter, conservatives will have to decide whether to bolt and form a new party). How the Democrats wield their current control of the executive branch and both chambers of Congress—whether they are seen to govern from the center or the left—will also have a significant effect.</p>
<p>Changing American political culture demands an ambitious and wide-ranging agenda. It requires countering the pernicious elements of social media, which has the tendency to drive people to voices and information that conform to their own views. It calls for reinvesting in civic education—democracy’s DNA is not automatically transmitted from generation to generation. And it requires revisiting the notion of national service. The United States is increasingly a country of multiple nations, divided by geography, race, experience, education—and political leanings. National service does not mean just military service, nor does it have to be mandatory. But if America’s differences are not to be the country’s undoing, more young Americans must meet and work together with those of other classes, colors, religions, and backgrounds.</p>
<p>Ultimately, many of the most important changes cannot be mandated or legislated. What is at issue is character. The United States may consider itself a nation of laws, but laws can prescribe or proscribe only so much. Norms are the essential underpinning of a democracy, encouraging those with power to do what is right rather than simply refraining from doing what is illegal. Donald Trump has been a serial violator of norms. Congress may be able to address some of his most egregious practices through changes in law, and the Biden White House can help by working with Congress to roll back some presidential prerogatives. But in the end what will matter most is how the nation’s leaders and citizens conduct themselves.</p>
<h3><strong>A DAY THAT WILL LIVE IN INFAMY</strong></h3>
<p>January 6 is a day that will—and should—live in infamy. We can hope that it will provide a useful shock to the body politic. But crises don’t always trigger needed change. Seeing that this one does must be a national priority.</p>
<p>History is useful here. It was the shock of the Great Depression that spurred the New Deal, and of Pearl Harbor that ended American isolationism. If January 6 leads to collective soul-searching and internal reform, the United States can begin to regain the soft and hard power it will need to help manage great-power rivalry and contend with global challenges; as always, foreign policy begins at home. A post-American world will not be dominated by the United States, but that does not mean it has to be led by China or defined by chaos.</p>
</div>
</div>
<p class="f-sans m-0 col-12 col-sm-auto mr-sm-4">By <span class="position-relative d-inline-block"><a class="article-byline-author b4-l" href="https://www.foreignaffairs.com/articles/united-states/2021-01-11/present-destruction?utm_medium=newsletters&amp;utm_source=fatoday&amp;utm_campaign=Present%20at%20the%20Destruction&amp;utm_content=20210111&amp;utm_term=FA%20Today%20-%20112017#author-info">Richard Haass</a></span></p>
<p>Source: <em>Foreign Policy</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57736" class="share-twitter sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-57736" class="share-linkedin sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-57736" class="share-pinterest sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-57736" class="share-skype sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57736" class="share-facebook sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-80775917-57736-5ffcd7f97bb0c' data-src='https://widgets.wp.com/likes/#blog_id=80775917&amp;post_id=57736&amp;origin=www.somtribune.com&amp;obj_id=80775917-57736-5ffcd7f97bb0c' data-name='like-post-frame-80775917-57736-5ffcd7f97bb0c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Trump+Farewell+Act+Cast+Doubt+on+American+Leadership+in+World+Democracy&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F01%2F11%2Ftrump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png&description=Trump’s Final Act Has Accelerated the Onset of a Post-American WorldFrom the beginning, the essence of the Trump foreign policy has been">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Trump+Farewell+Act+Cast+Doubt+on+American+Leadership+in+World+Democracy %0A%0A https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somtribune.com/2021/01/11/rebuilding-somalias-broken-justice-system-fixing-the-politics-policies-and-procedures/">Rebuilding Somalia’s Broken Justice System : Fixing the Politics, Policies and Procedures</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somtribune.com/2021/01/11/somaliland-democracy-experiment-in-practice/">Somaliland: Democracy Experiment in Practice</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.somtribune.com/author/international-editor/"><img alt='' src='https://secure.gravatar.com/avatar/c162025d25d4437ac964f1dfc7c40231?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c162025d25d4437ac964f1dfc7c40231?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somtribune.com/author/international-editor/">International Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="International Editor"></span><meta itemprop="datePublished" content="2021-01-11T20:34:14+03:00"><meta itemprop="dateModified" content="2021-01-11T20:34:14+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somtribune.com/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png"></span><meta itemprop="name" content="SomTribune"></span><meta itemprop="headline " content="Trump Farewell Act Cast Doubt on American Leadership in World Democracy"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somtribune.com/wp-content/uploads/2021/01/Democracy-Tear-drop.png"><meta itemprop="width" content="202"><meta itemprop="height" content="297"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_f7f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_f7f" ><script>var block_tdi_3_f7f = new tdBlock();
block_tdi_3_f7f.id = "tdi_3_f7f";
block_tdi_3_f7f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_f7f","td_column_number":3,"live_filter_cur_post_id":57736,"live_filter_cur_post_author":"15606","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_f7f","tdc_css_class_style":"tdi_3_f7f_rand_style"}';
block_tdi_3_f7f.td_column_number = "3";
block_tdi_3_f7f.block_type = "td_block_related_posts";
block_tdi_3_f7f.post_count = "6";
block_tdi_3_f7f.found_posts = "564";
block_tdi_3_f7f.header_color = "";
block_tdi_3_f7f.ajax_pagination_infinite_stop = "";
block_tdi_3_f7f.max_num_pages = "94";
tdBlocksArray.push(block_tdi_3_f7f);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_efd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_f7f" href="#">RELATED ARTICLES</a><a id="tdi_5_29f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_f7f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_f7f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/01/08/africa-to-trump-whos-a-shthole-now/" rel="bookmark" class="td-image-wrap " title="Africa to Trump: Who&#8217;s a Sh*thole Now" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Africa to Trump: Who&#8217;s a Sh*thole Now" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/01/Deutsche-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/01/08/africa-to-trump-whos-a-shthole-now/" rel="bookmark" title="Africa to Trump: Who&#8217;s a Sh*thole Now">Africa to Trump: Who&#8217;s a Sh*thole Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/11/21/ethiopia-rejects-au-mediation-offer/" rel="bookmark" class="td-image-wrap " title="Ethiopia Rejects AU Mediation Offer" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ethiopia Rejects AU Mediation Offer" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/11/Eth-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/11/21/ethiopia-rejects-au-mediation-offer/" rel="bookmark" title="Ethiopia Rejects AU Mediation Offer">Ethiopia Rejects AU Mediation Offer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/10/25/tributes-pour-on-khabib-nurmagomedov-for-unbroken-record-championship-win-on-retirement-match/" rel="bookmark" class="td-image-wrap " title="Tributes Pour on Khabib Nurmagomedov for Unbroken Record, Championship Win on Retirement Match" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/10/25/tributes-pour-on-khabib-nurmagomedov-for-unbroken-record-championship-win-on-retirement-match/" rel="bookmark" title="Tributes Pour on Khabib Nurmagomedov for Unbroken Record, Championship Win on Retirement Match">Tributes Pour on Khabib Nurmagomedov for Unbroken Record, Championship Win on Retirement Match</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/10/01/swiss-city-geneva-to-introduce-a-minimum-wage-of-over-4000-a-month/" rel="bookmark" class="td-image-wrap " title="Swiss city Geneva to introduce a minimum wage of over $4,000 a month" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Swiss city Geneva to introduce a minimum wage of over $4,000 a month" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/10/102752277-GettyImages-130904766-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/10/01/swiss-city-geneva-to-introduce-a-minimum-wage-of-over-4000-a-month/" rel="bookmark" title="Swiss city Geneva to introduce a minimum wage of over $4,000 a month">Swiss city Geneva to introduce a minimum wage of over $4,000 a month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/10/01/indonesian-tribe-with-beautiful-blue-eyes-photographed/" rel="bookmark" class="td-image-wrap " title="Indonesian Tribe With Beautiful Blue Eyes Photographed" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="buton tribe" title="Indonesian Tribe With Beautiful Blue Eyes Photographed" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/10/33856510-8794311-image-a-19_1601555906368-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/culture/" class="td-post-category">Culture/Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/10/01/indonesian-tribe-with-beautiful-blue-eyes-photographed/" rel="bookmark" title="Indonesian Tribe With Beautiful Blue Eyes Photographed">Indonesian Tribe With Beautiful Blue Eyes Photographed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/08/31/somaliland-taiwan-ties-pose-new-challenge-for-china/" rel="bookmark" class="td-image-wrap " title="Somaliland-Taiwan Ties Pose New Challenge for China" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland-Taiwan Ties Pose New Challenge for China" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/08/Amb.-Shinn-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/general/" class="td-post-category">General Interest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/08/31/somaliland-taiwan-ties-pose-new-challenge-for-china/" rel="bookmark" title="Somaliland-Taiwan Ties Pose New Challenge for China">Somaliland-Taiwan Ties Pose New Challenge for China</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_f7f" data-td_block_id="tdi_3_f7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_f7f" data-td_block_id="tdi_3_f7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5655969c1b" /></p><input type="hidden" id="ak_js" name="ak_js" value="85"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SomTribune 2020, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
			jQuery( function () { window.ocvb.init( 2 ); });
		</script><div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.somtribune.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div style="display:none">
	<div class="grofile-hash-map-2e0b24f9d2046bb75304ea4db8aae026">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5ffcd7f980be9
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.somtribune.com\/2021\/01\/11\/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy\/":57736};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/01/11/trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=trump-farewell-act-cast-doubt-on-american-leadership-in-world-democracy" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.somtribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.somtribune.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.somtribune.com\/wp-admin\/admin-ajax.php","nonce":"b7cf70a59b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"1","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202102' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.2.1' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.2.1' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.2.1' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202102#ver=202102&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'80775917',post:'57736',tz:'3',srv:'www.somtribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '80775917', '57736' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="#" id="cn-refuse-cookie" data-cookie-set="refuse" class="cn-set-cookie cn-button bootstrap button" aria-label="No">No</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
			<!-- Corona Banner -->
			<script type="text/javascript">
				var CoronaBarOptions = {"position":"bottom","displayCases":true,"textHeadline":"Spread the message. Stop the virus.","textStepOneTitle":"Hands","textStepOneDesc":"Wash often","textStepTwoTitle":"Elbow","textStepTwoDesc":"Cough into","textStepThreeTitle":"Face","textStepThreeDesc":"Don't touch","textStepFourTitle":"Space","textStepFourDesc":"Avoid crowds","textStepFiveTitle":"Home","textStepFiveDesc":"Stay inside","textConfirmed":"Confirmed","textRecovered":"Recovered","cachedData":{"display":false,"version":"1.0.4","confirmed":62730726,"deaths":1459317,"recovered":40127625,"location":""}};
			</script>
			<script type="text/javascript" src="//coronabar-53eb.kxcdn.com/coronabar.min.js" async></script>
</body>
</html>