<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somtribune.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Somalia’s Election Impasse: History Repeating Itself - SomTribune</title>
	<meta name="description" content="Somalia has found itself in a situation that is very familiar – an election impasse. Despite hopes of a smooth transition of power and a new" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Somalia’s Election Impasse: History Repeating Itself - SomTribune" />
	<meta property="og:description" content="Somalia has found itself in a situation that is very familiar – an election impasse. Despite hopes of a smooth transition of power and a new" />
	<meta property="og:url" content="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/" />
	<meta property="og:site_name" content="SomTribune" />
	<meta property="article:published_time" content="2021-03-29T13:53:54+00:00" />
	<meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Somtribune Africa">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somtribune.com/#organization","name":"Somtribune","url":"https://www.somtribune.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somtribune.com/#logo","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","width":1003,"height":1024,"caption":"Somtribune"},"image":{"@id":"https://www.somtribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.somtribune.com/#website","url":"https://www.somtribune.com/","name":"SomTribune","description":"Daily Horn News &amp; Updates","publisher":{"@id":"https://www.somtribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.somtribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#primaryimage","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg","width":800,"height":500},{"@type":"WebPage","@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#webpage","url":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/","name":"Somalia\u2019s Election Impasse: History Repeating Itself - SomTribune","isPartOf":{"@id":"https://www.somtribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#primaryimage"},"datePublished":"2021-03-29T13:53:54+00:00","dateModified":"2021-03-29T13:53:54+00:00","description":"Somalia has found itself in a situation that is very familiar \u2013 an election impasse.\u00a0Despite hopes of a smooth transition of power and a new","breadcrumb":{"@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/"]}]},{"@type":"BreadcrumbList","@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.somtribune.com/","url":"https://www.somtribune.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/","url":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/","name":"Somalia\u2019s Election Impasse: History Repeating Itself"}}]},{"@type":"Article","@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#article","isPartOf":{"@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#webpage"},"author":{"@id":"https://www.somtribune.com/#/schema/person/2840bfc1e8d1af0a249a5c8b6fa2d423"},"headline":"Somalia\u2019s Election Impasse: History Repeating Itself","datePublished":"2021-03-29T13:53:54+00:00","dateModified":"2021-03-29T13:53:54+00:00","mainEntityOfPage":{"@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.somtribune.com/#organization"},"image":{"@id":"https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#primaryimage"},"keywords":"Africa,Al-Shabab,Jubaland,Mohamed Abdullahi Mohamed,Politics,Puntland,Somalia News,Somaliland","articleSection":"Politics/Diplomacy,Somalia","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#respond"]}]},{"@type":"Person","@id":"https://www.somtribune.com/#/schema/person/2840bfc1e8d1af0a249a5c8b6fa2d423","name":"Somtribune Africa","image":{"@type":"ImageObject","@id":"https://www.somtribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=96&d=mm&r=g","caption":"Somtribune Africa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Feed" href="https://www.somtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Comments Feed" href="https://www.somtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Somalia’s Election Impasse: History Repeating Itself Comments Feed" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-162795354-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-162795354-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-162795354-1', {
						forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.somtribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-frontend-css'  href='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/css/frontend.css?ver=1.7.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-font-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Awght%40300%3B400%3B600%3B700&#038;display=swap&#038;ver=1.7.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somtribune.com/wp-content/themes/somtribune/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.somtribune.com","hash_tracking":"false","ua":"UA-162795354-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/frontend.min.js?ver=1.7.0.5' id='orchestrated_corona_virus_banner-frontend-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/js.cookie.min.js?ver=1.7.0.5' id='orchestrated_corona_virus_banner-jscookie-js'></script>
<link rel="https://api.w.org/" href="https://www.somtribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somtribune.com/wp-json/wp/v2/posts/58855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p5sVvn-fjh' />
<link rel="alternate" type="application/json+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.somtribune.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somtribune.com\/wp-admin\/","wpRestNonce":"7986dc8261","wpRestUrl":"https:\/\/www.somtribune.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.somtribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b410c14c-10b1-4299-9230-3013cf954aa3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to SOMTRIBUNE updates!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Somtribune";
oneSignal_options['welcomeNotification']['url'] = "https://www.somtribune.com";
oneSignal_options['path'] = "https://www.somtribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.somtribune.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Subscribe to Somtribune Updates";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Somtribune news update!";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Somtribune news update!";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Somtribune News Update";
oneSignal_options['promptOptions']['siteName'] = "https://www.somtribune.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hope to see you back. Any suggestions?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'WELCOME! Subscribed to one of the most resourceful news updates in the Horn.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing to Somtribune';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Happy to see you back!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry to see you go.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Somtribune';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE for SOMTRIBUNE Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['badge.foreground'] = 'White';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = 'Red';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-6', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somtribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/",
                    "name": "World News/International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/politics/",
                    "name": "Politics/Diplomacy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/",
                    "name": "Somalia’s Election Impasse: History Repeating Itself"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #c90000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c90000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c90000;
                }
                .tdm-btn-style1 {
					background-color: #c90000;
				}
				.tdm-btn-style2:before {
				    border-color: #c90000;
				}
				.tdm-btn-style2 {
				    color: #c90000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c90000;
                    -moz-box-shadow: 0 2px 16px #c90000;
                    box-shadow: 0 2px 16px #c90000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c90000;
                    -moz-box-shadow: 0 4px 26px #c90000;
                    box-shadow: 0 4px 26px #c90000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-58855 single-format-standard td-standard-pack somalias-election-impasse-history-repeating-itself global-block-template-1 td-magazine single_template_3 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://www.somtribune.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.somtribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 29, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.somtribune.com/">
            <img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
            <span class="td-visual-hidden">SomTribune</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_606 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_606.td-a-rec{
					text-align: center;
				}.tdi_1_606 .td-element-style{
					z-index: -1;
				}.tdi_1_606.td-a-rec-img{
				    text-align: left;
				}.tdi_1_606.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_606.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-2555703565567078" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
	    </div>
    <ul class="sf-menu"><li class="menu-item-first"><a href="https://www.somtribune.com/wp-admin/nav-menus.php?action=locations">Click here - to select or create a menu</a></li></ul></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.somtribune.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-58855" class="td-post-template-3 post-58855 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-somalia tag-africa tag-al-shabab tag-jubaland tag-mohamed-abdullahi-mohamed tag-politics tag-puntland tag-somalia-news tag-somaliland td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somtribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News/International" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/">World News/International</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics/Diplomacy" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/politics/">Politics/Diplomacy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Somalia’s Election Impasse: History Repeating Itself</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg" data-caption=""><img width="800" height="500" class="entry-thumb td-modal-image" src="https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg" srcset="https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg 800w, https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election-300x188.jpg 300w, https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election-768x480.jpg 768w, https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election-150x94.jpg 150w, https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election-696x435.jpg 696w, https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election-672x420.jpg 672w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="Somalias-2021-Election"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/politics/">Politics/Diplomacy</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/somalia/">Somalia</a></li></ul>                <h1 class="entry-title">Somalia’s Election Impasse: History Repeating Itself</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somtribune.com/author/africa-desk/">Somtribune Africa</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T16:53:54+03:00" >March 29, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somalia%E2%80%99s+Election+Impasse%3A+History+Repeating+Itself&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg&description=Somalia has found itself in a situation that is very familiar – an election impasse. Despite hopes of a smooth transition of power and a new">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somalia%E2%80%99s+Election+Impasse%3A+History+Repeating+Itself %0A%0A https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <p><i><span class="blast mmt-sentence">Somalia has found itself in a situation that is very familiar – an election impasse.</span> <span class="blast mmt-sentence">Despite hopes of a smooth transition of power and a new election model being implemented, multiple challenges faced the election, which was scheduled for 8 February 2021.</span> <span class="blast mmt-sentence">However, these challenges are not new, and one has to wonder how Somalia has found itself in this situation again.</span> <span class="blast mmt-sentence">Regardless of the outcome of the election impasse, the impacts thereof will have long-lasting effects on Somalia’s democratic hopes.</span></i></p>
<p class="mmthere"><span class="blast mmt-sentence">Somalia’s presidential elections were scheduled to take place 8</span> <span class="blast mmt-sentence">February 2021, allowing for the nomination of a new president before the current president’s term ends.</span> <span class="blast mmt-sentence">However, the vote never took place after a disagreement among the country’s leaders on how to hold the election.</span> <span class="blast mmt-sentence">President Mohamed Abdullahi Mohamed, also known as Farmaajo, ended his term on 8</span><span class="blast mmt-sentence">th</span> <span class="blast mmt-sentence">February 2021 with no elected successor,</span> <a href="https://foreignpolicy.com/2021/02/10/somalia-missed-election-chaos-mogadishu/"><span class="blast mmt-sentence">leaving a power vacuum.</span></a> <span class="blast mmt-sentence">The situation is a familiar one, with the previous two presidents of Somalia having stayed in office beyond their constitutional terms. But how did Somalia end up here again and what does it mean for their fragile democracy?</span></p>
<p><span class="blast mmt-sentence">Discussions surrounding the elections started in 2020, ahead of the original date in November 2020.</span> <span class="blast mmt-sentence">In June 2020, the electoral commission of Somalia made the decision to delay the vote over</span> <a href="https://www.theafricareport.com/62733/somalias-delayed-presidential-elections-top-7-issues-to-follow/"><span class="blast mmt-sentence">“significant technical and security challenges”</span></a><span class="blast mmt-sentence">. The country has been plagued by violence from al-Shabab, who has for years carried out terrorist attacks across Somalia.</span> <span class="blast mmt-sentence">The group is also known to increase activity around election periods.</span> <span class="blast mmt-sentence">During talks on</span> <a href="https://foreignpolicy.com/2021/02/10/somalia-missed-election-chaos-mogadishu/"><span class="blast mmt-sentence">7</span> <span class="blast mmt-sentence">February 2021</span></a><span class="blast mmt-sentence">, a roadside blast was arranged by the group near the venue where leaders were meeting to discuss the election.</span> <span class="blast mmt-sentence">At least a dozen intelligence officers were killed in the attack.</span> <span class="blast mmt-sentence">The group thrives off political instability and a situation where a president’s term has ended without a successor is a prime environment for the group.</span></p>
<p><span class="blast mmt-sentence">The precarious electoral system of the federal state also added to these challenges.</span> <span class="blast mmt-sentence">Clan elders vote for a 51-member electoral college – this college then votes for 275 members for the House of People.</span> <span class="blast mmt-sentence">54 members are voted into the upper house, according to the representation of the federal state.</span> <span class="blast mmt-sentence">The two houses then vote for the president from a list of candidates vying for the job.</span> <span class="blast mmt-sentence">Citizens do not have a direct vote and have not since 1969.</span> <span class="blast mmt-sentence">The perplexing system was created in response to the decades of civil war that plagued the country, resulting in the federal state system.</span> <span class="blast mmt-sentence">It was predicted that once the transitional government was internationally recognized in 2012 that the traditional system would end, however, it has remained the rule of law.</span></p>
<p><span class="blast mmt-sentence">These issues are also accompanied by infighting between the federal states.</span> <span class="blast mmt-sentence">Two of the federal member states – Puntland and Jubuland – operate as semi-autonomous regions while Somaliland functions as a de facto independent state, however, Somalia does not recognize Somaliland’s self-proclaimed independence.</span> <span class="blast mmt-sentence">Despite their semi-autonomy, Puntland and Jubaland still vote and have to agree to the electoral process.</span></p>
<p><span class="blast mmt-sentence">During discussions held in September 2020, a new electoral model was introduced for the country to try and ease some of these challenges.</span> <span class="blast mmt-sentence">The</span> <a href="https://www.theafricareport.com/62733/somalias-delayed-presidential-elections-top-7-issues-to-follow/"><span class="blast mmt-sentence">model aimed to hold elections</span></a> <span class="blast mmt-sentence">at two locations within every state versus four for security reasons, representatives would be selected through collaboration with civil society, traditional elders and the state government, representatives in the upper house were to be selected by state parliament and members of both levels of parliament from Somaliland would be selected at Mogadishu.</span> <span class="blast mmt-sentence">The model also aimed at increasing female representation through a 30% quota in both houses of parliament.</span> <span class="blast mmt-sentence">However,</span> <a href="https://www.theafricareport.com/62733/somalias-delayed-presidential-elections-top-7-issues-to-follow/"><span class="blast mmt-sentence">Puntland and Jubaland refused to sign</span></a><span class="blast mmt-sentence">. Pressure was applied to the two regions and on 28</span><span class="blast mmt-sentence">th</span> <span class="blast mmt-sentence">January 2021, they agreed to the electoral process.</span> <span class="blast mmt-sentence">This is also</span> <a href="https://www.aa.com.tr/en/africa/poll-stalemate-plagues-somalia-amid-political-bickering/2143639"><span class="blast mmt-sentence">not the first time</span></a> <span class="blast mmt-sentence">the two regions have disagreed during election talks, the same occurred during the previous two elections.</span></p>
<p><span class="blast mmt-sentence">As there have been delays in elections previously, the current parliament adopted a resolution</span> <a href="https://www.aa.com.tr/en/africa/poll-stalemate-plagues-somalia-amid-political-bickering/2143639"><span class="blast mmt-sentence">to prevent any constitutional crises</span></a> <span class="blast mmt-sentence">should a successor not be elected.</span> <span class="blast mmt-sentence">The resolution allows all constitutional institutions, including the presidency, to remain in office until successors are elected and a handover can take place.</span> <span class="blast mmt-sentence">The resolution may assist in avoiding a constitutional crisis; however, it does not fix the political crisis and mitigate the instability it has caused.</span></p>
<div id="mmt-flight-6db7ba2d-db32-4e24-ab0c-c92c3c43d490" class="mmtdiv1-span"></div>
<p class="mmthere"><span class="blast mmt-sentence">Despite the constitutional resolution, opposition leaders are not required to recognize the president once his term has ended.</span> <span class="blast mmt-sentence">This is the current feeling in Somalia, with an alliance of opposition parties calling for a transitional government to be put in place, kicking President Mohamed out.</span> <span class="blast mmt-sentence">Opposition leaders have stated they believe the president is an “existential danger to Somalia” and has disrupted the electoral process in order to keep himself in power.</span></p>
<p><span class="blast mmt-sentence">Some opposition leaders believe the president has a dictatorial nature and will do anything to hang onto power.</span> <a href="https://www.theafricareport.com/62733/somalias-delayed-presidential-elections-top-7-issues-to-follow/"><span class="blast mmt-sentence">Puntland’s and Jubaland’s</span></a> <span class="blast mmt-sentence">leaders have gone as far as to say the leader has been stoking nationalism, as a way to collapse the federal system – a dangerous path to go down in a country where a civil war lasted for decades, leading to it being declared a ‘failed state’.</span></p>
<p><span class="blast mmt-sentence">Regardless of the outcome of this election impasse, it will nevertheless have a long-lasting effect on the democratic hopes of Somalians.</span> <span class="blast mmt-sentence">The country had hoped for its first ever smooth transition of power, helping the fragile democracy in emerging slightly less fragile, but it has proven a difficult task.</span> <span class="blast mmt-sentence">The recurring disputes by Puntland and Jubaland and the opposition in general further prove that progress has not been made since the last election and in the electoral process.</span> <span class="blast mmt-sentence">In fact, parliament predicting another delay passed a resolution to avoid another constitutional crisis where the country had previously ended up with no legal president.</span></p>
<p><span class="blast mmt-sentence">The lack of progress towards an inclusive election process and stable democracy certainly means Somalia will remain a ‘fragile democracy’ by international standards.</span> <span class="blast mmt-sentence">The lack of certainty surrounding the country’s future remains, even if a positive outcome is achieved, as there is no guarantee that they will not experience this again.</span></p>
<p><em>By Talya Parker</em></p>
<hr />
<div class="about-header"><a href="https://globalriskinsights.com/author/talya-parker/"><img class="about-avatar alignleft" src="https://44s2n02i19u61od84f3rzjqx-wpengine.netdna-ssl.com/wp-content/uploads/2021/02/0079F93E-8FAE-474D-A1B9-585CA80B3A23-100x100.jpeg" alt="Talya Parker" /></a></div>
<div class="about-content">
<h3><a href="https://globalriskinsights.com/author/talya-parker/">Talya Parker</a></h3>
<p><span class="vcard author"><span class="fn">Talya Parker holds a Master’s degree in Political Science from the University of Stellenbosch, South Africa and currently works as an Operations Associate for Ceravoid, a commercial intelligence and risk management firm based in Cape Town. Ms. Parker is passionate about Political Risk and Intelligence on the African continent and aims to offer an understanding of African risk from an African perspective.</span></span></p>
</div>
<p>Source: <em>Global Risk Insights</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58855" class="share-twitter sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-58855" class="share-linkedin sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-58855" class="share-pinterest sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-58855" class="share-skype sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58855" class="share-facebook sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-80775917-58855-606239e41d5df' data-src='https://widgets.wp.com/likes/#blog_id=80775917&amp;post_id=58855&amp;origin=www.somtribune.com&amp;obj_id=80775917-58855-606239e41d5df' data-name='like-post-frame-80775917-58855-606239e41d5df'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somtribune.com/tag/africa/">Africa</a></li><li><a href="https://www.somtribune.com/tag/al-shabab/">Al-Shabab</a></li><li><a href="https://www.somtribune.com/tag/jubaland/">Jubaland</a></li><li><a href="https://www.somtribune.com/tag/mohamed-abdullahi-mohamed/">Mohamed Abdullahi Mohamed</a></li><li><a href="https://www.somtribune.com/tag/politics/">Politics</a></li><li><a href="https://www.somtribune.com/tag/puntland/">Puntland</a></li><li><a href="https://www.somtribune.com/tag/somalia-news/">Somalia News</a></li><li><a href="https://www.somtribune.com/tag/somaliland/">Somaliland</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Somalia%E2%80%99s+Election+Impasse%3A+History+Repeating+Itself&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F03%2F29%2Fsomalias-election-impasse-history-repeating-itself%2F&via=SomTribune">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg&description=Somalia has found itself in a situation that is very familiar – an election impasse. Despite hopes of a smooth transition of power and a new">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Somalia%E2%80%99s+Election+Impasse%3A+History+Repeating+Itself %0A%0A https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somtribune.com/2021/03/28/africas-confirmed-covid-19-cases-pass-4-16-mln-africa-cdc/">Africa&#8217;s Confirmed COVID-19 Cases Pass 4.16 mln: Africa CDC</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.somtribune.com/2021/03/29/liverpool-close-to-finalising-deal-for-rb-leipzig-defender-ibrahima-konate/">Liverpool Close to ‘Finalising’ Deal for RB Leipzig Defender Ibrahima Konate</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.somtribune.com/author/africa-desk/"><img alt='' src='https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d9b60a62e4afdefd47164632af79f7ac?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somtribune.com/author/africa-desk/">Somtribune Africa</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Somtribune Africa"></span><meta itemprop="datePublished" content="2021-03-29T16:53:54+03:00"><meta itemprop="dateModified" content="2021-03-29T16:53:54+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somtribune.com/2021/03/29/somalias-election-impasse-history-repeating-itself/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png"></span><meta itemprop="name" content="SomTribune"></span><meta itemprop="headline " content="Somalia’s Election Impasse: History Repeating Itself"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somtribune.com/wp-content/uploads/2021/03/Somalias-2021-Election.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_210 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_210" ><script>var block_tdi_3_210 = new tdBlock();
block_tdi_3_210.id = "tdi_3_210";
block_tdi_3_210.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_210","td_column_number":3,"live_filter_cur_post_id":58855,"live_filter_cur_post_author":"15609","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_210","tdc_css_class_style":"tdi_3_210_rand_style"}';
block_tdi_3_210.td_column_number = "3";
block_tdi_3_210.block_type = "td_block_related_posts";
block_tdi_3_210.post_count = "6";
block_tdi_3_210.found_posts = "3742";
block_tdi_3_210.header_color = "";
block_tdi_3_210.ajax_pagination_infinite_stop = "";
block_tdi_3_210.max_num_pages = "624";
tdBlocksArray.push(block_tdi_3_210);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_aa2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_210" href="#">RELATED ARTICLES</a><a id="tdi_5_2e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_210" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_210 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/29/somalia-omar-sharmarke-calls-for-sanctions-against-spoilers/" rel="bookmark" class="td-image-wrap " title="Somalia: Omar Sharmarke Calls for Sanctions Against &#8216;Spoilers&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Omar Sharmarke Calls for Sanctions Against &#8216;Spoilers&#8217;" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/Sharamarke-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/29/somalia-omar-sharmarke-calls-for-sanctions-against-spoilers/" rel="bookmark" title="Somalia: Omar Sharmarke Calls for Sanctions Against &#8216;Spoilers&#8217;">Somalia: Omar Sharmarke Calls for Sanctions Against &#8216;Spoilers&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/25/somalia-al-shabaab-hits-at-the-heart-of-mogadishu-with-mortars/" rel="bookmark" class="td-image-wrap " title="Somalia: Al-Shabaab Hits at the Heart of Mogadishu with Mortars" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Al-Shabaab Hits at the Heart of Mogadishu with Mortars" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/muqdisho1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/25/somalia-al-shabaab-hits-at-the-heart-of-mogadishu-with-mortars/" rel="bookmark" title="Somalia: Al-Shabaab Hits at the Heart of Mogadishu with Mortars">Somalia: Al-Shabaab Hits at the Heart of Mogadishu with Mortars</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/25/somalia-at-a-momentous-junction/" rel="bookmark" class="td-image-wrap " title="Somalia at a Momentous Junction" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia at a Momentous Junction" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/Farmaajo_-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/25/somalia-at-a-momentous-junction/" rel="bookmark" title="Somalia at a Momentous Junction">Somalia at a Momentous Junction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/25/somalia-out-of-many-none/" rel="bookmark" class="td-image-wrap " title="Somalia: Out of Many, None" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: Out of Many, None" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/Farmajo-17-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/25/somalia-out-of-many-none/" rel="bookmark" title="Somalia: Out of Many, None">Somalia: Out of Many, None</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/25/the-world-has-a-vested-interest-in-somalia-will-it-act-to-stop-its-collapse/" rel="bookmark" class="td-image-wrap " title="The world has a Vested Interest in Somalia. Will it Act to Stop its Collapse?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The world has a Vested Interest in Somalia. Will it Act to Stop its Collapse?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/Mogadishu-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/25/the-world-has-a-vested-interest-in-somalia-will-it-act-to-stop-its-collapse/" rel="bookmark" title="The world has a Vested Interest in Somalia. Will it Act to Stop its Collapse?">The world has a Vested Interest in Somalia. Will it Act to Stop its Collapse?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/03/25/framing-somali-opposition-groups-despair-of-unseating-farmaajo/" rel="bookmark" class="td-image-wrap " title="Framing Somali Opposition Group’s Despair of Unseating Farmaajo" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Framing Somali Opposition Group’s Despair of Unseating Farmaajo" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/03/Somalia-Map-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/opinionanalysis/" class="td-post-category">Opinion/Analysis</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/03/25/framing-somali-opposition-groups-despair-of-unseating-farmaajo/" rel="bookmark" title="Framing Somali Opposition Group’s Despair of Unseating Farmaajo">Framing Somali Opposition Group’s Despair of Unseating Farmaajo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_210" data-td_block_id="tdi_3_210"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_210" data-td_block_id="tdi_3_210"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/29/somalias-election-impasse-history-repeating-itself/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=somalias-election-impasse-history-repeating-itself#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0dd8d1203" /></p><input type="hidden" id="ak_js" name="ak_js" value="213"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SomTribune 2020, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<script>
			jQuery( function () { window.ocvb.init( 2 ); });
		</script><div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.somtribune.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div style="display:none">
	<div class="grofile-hash-map-d9b60a62e4afdefd47164632af79f7ac">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 606239e42529d
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.somtribune.com\/2021\/03\/29\/somalias-election-impasse-history-repeating-itself\/":58855};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/03/29/somalias-election-impasse-history-repeating-itself/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=somalias-election-impasse-history-repeating-itself" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.somtribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/url.min.js?ver=9dd4e33d1648e90d1390113c29d21f27' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-10-29 21:22:19+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.somtribune.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "7986dc8261" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.somtribune.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-skype' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-skype' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-pocket' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-pocket' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202113#ver=202113&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'80775917',post:'58855',tz:'3',srv:'www.somtribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '80775917', '58855' ]);
</script>

</body>
</html>