<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.somtribune.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon" sizes="120x120" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon" sizes="152x152" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon" sizes="114x114" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/><link rel="apple-touch-icon" sizes="144x144" href="https://somtribune.com/wp-content/uploads/2016/07/logos.jpg"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Taiwan to Attend US Democracy Summit - SomTribune</title>
	<meta name="description" content="Nine of Taiwan&#039;s diplomatic allies also invited to Summit for DemocracyThe U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of" />
	<link rel="canonical" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Taiwan to Attend US Democracy Summit - SomTribune" />
	<meta property="og:description" content="Nine of Taiwan&#039;s diplomatic allies also invited to Summit for DemocracyThe U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of" />
	<meta property="og:url" content="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/" />
	<meta property="og:site_name" content="SomTribune" />
	<meta property="article:published_time" content="2021-11-24T14:42:22+00:00" />
	<meta property="og:image" content="https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="747" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="News Desk" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.somtribune.com/#organization","name":"Somtribune","url":"https://www.somtribune.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.somtribune.com/#logo","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","contentUrl":"https://www.somtribune.com/wp-content/uploads/2018/07/SomTribune1-1.png","width":1003,"height":1024,"caption":"Somtribune"},"image":{"@id":"https://www.somtribune.com/#logo"}},{"@type":"WebSite","@id":"https://www.somtribune.com/#website","url":"https://www.somtribune.com/","name":"SomTribune","description":"Daily Horn News &amp; Updates","publisher":{"@id":"https://www.somtribune.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.somtribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#primaryimage","inLanguage":"en-GB","url":"https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg","contentUrl":"https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg","width":1024,"height":747},{"@type":"WebPage","@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#webpage","url":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/","name":"Taiwan to Attend US Democracy Summit - SomTribune","isPartOf":{"@id":"https://www.somtribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#primaryimage"},"datePublished":"2021-11-24T14:42:22+00:00","dateModified":"2021-11-24T14:42:22+00:00","description":"Nine of Taiwan's diplomatic allies also invited to Summit for DemocracyThe U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of","breadcrumb":{"@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/"]}]},{"@type":"BreadcrumbList","@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.somtribune.com/"},{"@type":"ListItem","position":2,"name":"Taiwan to Attend US Democracy Summit"}]},{"@type":"Article","@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#article","isPartOf":{"@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#webpage"},"author":{"@id":"https://www.somtribune.com/#/schema/person/9e97181ebd3336cf4b2d7e8126d6271f"},"headline":"Taiwan to Attend US Democracy Summit","datePublished":"2021-11-24T14:42:22+00:00","dateModified":"2021-11-24T14:42:22+00:00","mainEntityOfPage":{"@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#webpage"},"wordCount":351,"commentCount":0,"publisher":{"@id":"https://www.somtribune.com/#organization"},"image":{"@id":"https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#primaryimage"},"thumbnailUrl":"https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg","keywords":["Biden Administration","democracy","democracy in Taiwan","democracy summit","Summit for Democracy","Taiwan democracy","Taiwan-US relations","US-Taiwan ties"],"articleSection":["Politics/Diplomacy","Taiwan","World News/International"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#respond"]}]},{"@type":"Person","@id":"https://www.somtribune.com/#/schema/person/9e97181ebd3336cf4b2d7e8126d6271f","name":"News Desk","image":{"@type":"ImageObject","@id":"https://www.somtribune.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=96&d=mm&r=g","caption":"News Desk"},"url":"https://www.somtribune.com/author/news-desk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Feed" href="https://www.somtribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Comments Feed" href="https://www.somtribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SomTribune &raquo; Taiwan to Attend US Democracy Summit Comments Feed" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-162795354-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.somtribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.somtribune.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.somtribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.somtribune.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.somtribune.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-frontend-css'  href='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/css/frontend.css?ver=1.7.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='orchestrated_corona_virus_banner-font-css'  href='https://fonts.googleapis.com/css2?family=Open+Sans%3Awght%40300%3B400%3B600%3B700&#038;display=swap&#038;ver=1.7.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.somtribune.com/wp-content/themes/somtribune/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.somtribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.somtribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.somtribune.com","hash_tracking":"false","ua":"UA-162795354-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/frontend.min.js?ver=1.7.0.6' id='orchestrated_corona_virus_banner-frontend-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/corona-virus-covid-19-banner/assets/js/js.cookie.min.js?ver=1.7.0.6' id='orchestrated_corona_virus_banner-jscookie-js'></script>
<link rel="https://api.w.org/" href="https://www.somtribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.somtribune.com/wp-json/wp/v2/posts/61659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.somtribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.somtribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p5sVvn-g2v' />
<link rel="alternate" type="application/json+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.somtribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://www.somtribune.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.somtribune.com\/wp-admin\/","wpRestNonce":"5c4fbb5d1a","wpRestUrl":"https:\/\/www.somtribune.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.somtribune.com\/wp-admin\/","wpRestNonce":"5c4fbb5d1a","wpRestUrl":"https:\/\/www.somtribune.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":61659};
    </script>
          <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.somtribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'b410c14c-10b1-4299-9230-3013cf954aa3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Welcome to SOMTRIBUNE updates!";
oneSignal_options['welcomeNotification']['message'] = "Thank you for subscribing to Somtribune";
oneSignal_options['welcomeNotification']['url'] = "https://www.somtribune.com";
oneSignal_options['path'] = "https://www.somtribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "https://www.somtribune.com";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Subscribe to Somtribune Updates";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Somtribune news update!";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Somtribune news update!";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Somtribune News Update";
oneSignal_options['promptOptions']['siteName'] = "https://www.somtribune.com";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Click Allow";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Hope to see you back. Any suggestions?';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'WELCOME! Subscribed to one of the most resourceful news updates in the Horn.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for Subscribing to Somtribune';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Happy to see you back!';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Sorry to see you go.';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Somtribune';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE for SOMTRIBUNE Updates';
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['badge.foreground'] = 'White';
oneSignal_options['notifyButton']['colors']['badge.bordercolor'] = 'Red';
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-29207163-6', 'auto');
  ga('send', 'pageview');

</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.somtribune.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/",
                    "name": "World News/International"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/category/worldinternational/politics/",
                    "name": "Politics/Diplomacy"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/",
                    "name": "Taiwan to Attend US Democracy Summit"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400-150x150.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />
<meta name="msapplication-TileImage" content="https://www.somtribune.com/wp-content/uploads/2017/01/aHOlC4xN_400x400.jpeg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #c90000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #c90000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #c90000;
                }
                .tdm-btn-style1 {
					background-color: #c90000;
				}
				.tdm-btn-style2:before {
				    border-color: #c90000;
				}
				.tdm-btn-style2 {
				    color: #c90000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #c90000;
                    -moz-box-shadow: 0 2px 16px #c90000;
                    box-shadow: 0 2px 16px #c90000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #c90000;
                    -moz-box-shadow: 0 4px 26px #c90000;
                    box-shadow: 0 4px 26px #c90000;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-61659 single-format-standard td-standard-pack taiwan-to-attend-us-democracy-summit global-block-template-1 td-magazine single_template_3 white-menu wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-26091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li id="menu-item-61578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61578"><a href="https://www.somtribune.com/category/somaliland/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.somtribune.com/category/economy/finance/">Finance</a></li>
	<li class="menu-item-0"><a href="https://www.somtribune.com/category/economy/markets/">Markets</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a></li>
<li id="menu-item-40667" class="menu-item menu-item-type-taxonomy menu-item-object-post_format menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a></li>
<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </form>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.somtribune.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, November 24, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/somtribune/?fref=ts" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/somtribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://www.somtribune.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.somtribune.com/">
			<img class="td-retina-data" data-retina="https://somtribune.com/wp-content/uploads/2016/07/Somtr-300x99.png" src="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png" alt=""/>
			<span class="td-visual-hidden">SomTribune</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-61578"><a href="https://www.somtribune.com/category/somaliland/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "5";
block_tdi_1.found_posts = "2987";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "598";
tdBlocksArray.push(block_tdi_1);
</script><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" class="td-image-wrap " title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/FB-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/social-issues/" class="td-post-category">Social Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades">Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" class="td-image-wrap " title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa">Somaliland President Sees Berbera Airport a Critical Gateway to Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" class="td-image-wrap " title="Official Document Shows Turkey Classifies Somaliland as an Independent State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Official Document Shows Turkey Classifies Somaliland as an Independent State" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/somaliland-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" title="Official Document Shows Turkey Classifies Somaliland as an Independent State">Official Document Shows Turkey Classifies Somaliland as an Independent State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" class="td-image-wrap " title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Entrepreneurs-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back">Somaliland: Entrepreneurs Help Farmers Hold the Desert Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" class="td-image-wrap " title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Irro-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/djibouti/" class="td-post-category">Djibouti</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro">Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "2987";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "598";
tdBlocksArray.push(block_tdi_2);
</script><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" class="td-image-wrap " title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/FB-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/social-issues/" class="td-post-category">Social Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades">Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" class="td-image-wrap " title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa">Somaliland President Sees Berbera Airport a Critical Gateway to Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" class="td-image-wrap " title="Official Document Shows Turkey Classifies Somaliland as an Independent State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Official Document Shows Turkey Classifies Somaliland as an Independent State" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/somaliland-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" title="Official Document Shows Turkey Classifies Somaliland as an Independent State">Official Document Shows Turkey Classifies Somaliland as an Independent State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" class="td-image-wrap " title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Entrepreneurs-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back">Somaliland: Entrepreneurs Help Farmers Hold the Desert Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" class="td-image-wrap " title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Irro-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/djibouti/" class="td-post-category">Djibouti</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro">Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_3 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_3" ><script>var block_tdi_3 = new tdBlock();
block_tdi_3.id = "tdi_3";
block_tdi_3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_3","tdc_css_class":"tdi_3","tdc_css_class_style":"tdi_3_rand_style"}';
block_tdi_3.td_column_number = "3";
block_tdi_3.block_type = "td_block_mega_menu";
block_tdi_3.post_count = "4";
block_tdi_3.found_posts = "1205";
block_tdi_3.header_color = "";
block_tdi_3.ajax_pagination_infinite_stop = "";
block_tdi_3.max_num_pages = "302";
tdBlocksArray.push(block_tdi_3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_3" id="tdi_4" data-td_block_id="tdi_3" data-td_filter_value="" href="https://www.somtribune.com/category/economy/">All</a><a class="mega-menu-sub-cat-tdi_3"  id="tdi_5" data-td_block_id="tdi_3" data-td_filter_value="905" href="https://www.somtribune.com/category/economy/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_3"  id="tdi_6" data-td_block_id="tdi_3" data-td_filter_value="940" href="https://www.somtribune.com/category/economy/markets/">Markets</a></div></div><div id=tdi_3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/23/somalia-ag-reports-millions-of-dollars-missing-in-corruption/" rel="bookmark" class="td-image-wrap " title="Somalia: AG Reports Millions of Dollars Missing in Corruption" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: AG Reports Millions of Dollars Missing in Corruption" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/AG-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/23/somalia-ag-reports-millions-of-dollars-missing-in-corruption/" rel="bookmark" title="Somalia: AG Reports Millions of Dollars Missing in Corruption">Somalia: AG Reports Millions of Dollars Missing in Corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/23/imf-issues-conditions-to-fund-south-sudan/" rel="bookmark" class="td-image-wrap " title="IMF Issues Conditions to Fund South Sudan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IMF Issues Conditions to Fund South Sudan" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/salva-kiir-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/economy/finance/" class="td-post-category">Finance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/23/imf-issues-conditions-to-fund-south-sudan/" rel="bookmark" title="IMF Issues Conditions to Fund South Sudan">IMF Issues Conditions to Fund South Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/africa-doesnt-reap-the-rewards-of-its-24-billion-marine-fisheries-industry/" rel="bookmark" class="td-image-wrap " title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Africa-fishery-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/africa-doesnt-reap-the-rewards-of-its-24-billion-marine-fisheries-industry/" rel="bookmark" title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry">Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/advancing-africas-industrialisation-through-regional-integration/" rel="bookmark" class="td-image-wrap " title="Advancing Africa’s Industrialisation Through Regional Integration" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Advancing Africa’s Industrialisation Through Regional Integration" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Industrialization-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/advancing-africas-industrialisation-through-regional-integration/" rel="bookmark" title="Advancing Africa’s Industrialisation Through Regional Integration">Advancing Africa’s Industrialisation Through Regional Integration</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_3" data-td_block_id="tdi_3"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "3";
block_tdi_7.block_type = "td_block_mega_menu";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "29";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "6";
tdBlocksArray.push(block_tdi_7);
</script><div id=tdi_7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/02/25/partners-call-somalia-government-fms-to-agree-on-crucial-issues-including-non-member-somaliland-mps/" rel="bookmark" class="td-image-wrap " title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/02/Somalia-Partners-VS-Somaliland-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/02/25/partners-call-somalia-government-fms-to-agree-on-crucial-issues-including-non-member-somaliland-mps/" rel="bookmark" title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs">Partners Call Somalia Government, FMS to Agree on Crucial Issues Including&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/18/somaliland-is-covid-19-wholly-responsible-for-a-dead-29th-18-may-anniversary-festive-mood/" rel="bookmark" class="td-image-wrap " title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/Somaliland-Map-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/18/somaliland-is-covid-19-wholly-responsible-for-a-dead-29th-18-may-anniversary-festive-mood/" rel="bookmark" title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?">Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/07/somalia-openly-portrays-somaliland-as-a-federal-entity-for-1st-time/" rel="bookmark" class="td-image-wrap " title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/DF-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/07/somalia-openly-portrays-somaliland-as-a-federal-entity-for-1st-time/" rel="bookmark" title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time">Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/21/somaliland-is-renewed-ethio-somalia-relations-bringing-the-zeila-equation-back-into-focus/" rel="bookmark" class="td-image-wrap " title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.47.18-PM-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/21/somaliland-is-renewed-ethio-somalia-relations-bringing-the-zeila-equation-back-into-focus/" rel="bookmark" title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?">Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/13/farmajo-compounds-somalia-genocide-against-somaliland-with-jesting-apology/" rel="bookmark" class="td-image-wrap " title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/13/farmajo-compounds-somalia-genocide-against-somaliland-with-jesting-apology/" rel="bookmark" title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;">Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_7" data-td_block_id="tdi_7"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "514";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "103";
tdBlocksArray.push(block_tdi_8);
</script><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/14/cultural-factors-key-to-understanding-ethiopias-suffering-analysis/" rel="bookmark" class="td-image-wrap " title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/c-103-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/culture/" class="td-post-category">Culture/Religion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/14/cultural-factors-key-to-understanding-ethiopias-suffering-analysis/" rel="bookmark" title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis">Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/08/what-modern-piracy-looks-like/" rel="bookmark" class="td-image-wrap " title="What Modern Piracy Looks Like" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What Modern Piracy Looks Like" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Piracy-S-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/08/what-modern-piracy-looks-like/" rel="bookmark" title="What Modern Piracy Looks Like">What Modern Piracy Looks Like</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/05/can-ethiopia-survive-what-might-happen-if-abiy-ahmed-falls/" rel="bookmark" class="td-image-wrap " title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Soldiers-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/ethiopia/" class="td-post-category">Ethiopia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/05/can-ethiopia-survive-what-might-happen-if-abiy-ahmed-falls/" rel="bookmark" title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls">Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/04/three-responses-to-grief-in-the-philosophy-of-kierkegaard-heidegger-and-camus/" rel="bookmark" class="td-image-wrap " title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/medium-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/04/three-responses-to-grief-in-the-philosophy-of-kierkegaard-heidegger-and-camus/" rel="bookmark" title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus">Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/10/31/how-islamist-militants-elsewhere-view-the-talibans-victory-in-afghanistan/" rel="bookmark" class="td-image-wrap " title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-31-at-18.01.57-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/10/31/how-islamist-militants-elsewhere-view-the-talibans-victory-in-afghanistan/" rel="bookmark" title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan">How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-mega-menu menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9155","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "3";
block_tdi_9.block_type = "td_block_mega_menu";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "13";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3";
tdBlocksArray.push(block_tdi_9);
</script><div id=tdi_9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/23/chevening-program-trains-leaders-of-tomorrow-uk-representative-in-somaliland-republic/" rel="bookmark" class="td-image-wrap " title="Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland Republic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/social-issues/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/23/chevening-program-trains-leaders-of-tomorrow-uk-representative-in-somaliland-republic/" rel="bookmark" title="Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland Republic">Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/25/somaliland-general-foohle-laid-to-rest-in-state-funeral/" rel="bookmark" class="td-image-wrap " title="Somaliland: General Foohle laid to Rest in State Funeral" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: General Foohle laid to Rest in State Funeral" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/sddefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/somaliland/" class="td-post-category">Somaliland</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/25/somaliland-general-foohle-laid-to-rest-in-state-funeral/" rel="bookmark" title="Somaliland: General Foohle laid to Rest in State Funeral">Somaliland: General Foohle laid to Rest in State Funeral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/25/somaliland-covid-19-update-for-may-25/" rel="bookmark" class="td-image-wrap " title="Somaliland COVID-19 Update for May 25" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland COVID-19 Update for May 25" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/maxresdefault-5-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/social-issues/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/25/somaliland-covid-19-update-for-may-25/" rel="bookmark" title="Somaliland COVID-19 Update for May 25">Somaliland COVID-19 Update for May 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/01/11/somaliland-sizable-livestock-shipment-to-leave-for-the-uae-sunday/" rel="bookmark" class="td-image-wrap " title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/01/maxresdefault-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/01/11/somaliland-sizable-livestock-shipment-to-leave-for-the-uae-sunday/" rel="bookmark" title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday">Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2019/03/16/new-zealand-killer-had-trump-in-his-manifesto/" rel="bookmark" class="td-image-wrap " title="New Zealand Killer Had Trump in his Manifesto" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Zealand Killer Had Trump in his Manifesto" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2019/03/Manifesto-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2019/03/16/new-zealand-killer-had-trump-in-his-manifesto/" rel="bookmark" title="New Zealand Killer Had Trump in his Manifesto">New Zealand Killer Had Trump in his Manifesto</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_9" data-td_block_id="tdi_9"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_10 td_block_template_1 ">

<style>
/* custom css */
.tdi_10.td-a-rec{
					text-align: center;
				}.tdi_10 .td-element-style{
					z-index: -1;
				}.tdi_10.td-a-rec-img{
				    text-align: left;
				}.tdi_10.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_10.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2555703565567078");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2555703565567078");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2555703565567078");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2555703565567078");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<article id="post-61659" class="td-post-template-3 post-61659 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-taiwan category-worldinternational tag-biden-administration tag-democracy tag-democracy-in-taiwan tag-democracy-summit tag-summit-for-democracy tag-taiwan-democracy tag-taiwan-us-relations tag-us-taiwan-ties td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.somtribune.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News/International" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/">World News/International</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics/Diplomacy" class="entry-crumb" href="https://www.somtribune.com/category/worldinternational/politics/">Politics/Diplomacy</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Taiwan to Attend US Democracy Summit</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg" data-caption=""><img width="1024" height="747" class="entry-thumb td-modal-image" src="https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg" srcset="https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg 1024w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-300x219.jpeg 300w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-768x560.jpeg 768w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-150x109.jpeg 150w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-696x508.jpeg 696w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-576x420.jpeg 576w, https://www.somtribune.com/wp-content/uploads/2021/11/Summit-324x235.jpeg 324w" sizes="(max-width: 1024px) 100vw, 1024px" alt="" title="Summit"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/politics/">Politics/Diplomacy</a></li><li class="entry-category"><a  href="https://www.somtribune.com/category/worldinternational/taiwan/">Taiwan</a></li></ul>                <h1 class="entry-title">Taiwan to Attend US Democracy Summit</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.somtribune.com/author/news-desk/">News Desk</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-24T17:42:22+03:00" >November 24, 2021</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taiwan+to+Attend+US+Democracy+Summit&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F&via=SomTribune" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg&description=Nine of Taiwan&#039;s diplomatic allies also invited to Summit for DemocracyThe U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taiwan+to+Attend+US+Democracy+Summit %0A%0A https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        <h2 class="subtilte">Nine of Taiwan&#8217;s diplomatic allies also invited to Summit for Democracy</h2>
<p>The U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of invitees to a democracy summit slated for December.</p>
<p>The U.S. State Department released a <a href="https://www.state.gov/participant-list-the-summit-for-democracy/" target="_blank" rel="noopener">list</a> of 110 countries that have been invited to the Summit for Democracy, including Taiwan but notably excluding China. Prior to the event, which will be held virtually from Dec. 9-10, the Biden administration will consult with experts from government, multilateral organizations, philanthropies, civil society, and the private sector on three themes:</p>
<ol>
<li>Defending against authoritarianism</li>
<li>Addressing and fighting corruption</li>
<li>Promoting respect for human rights</li>
</ol>
<p>Leaders representing the participating countries will be asked to present plans and pledges to enact reforms and international initiatives that will promote the summit&#8217;s goals. The commitments are to include domestic and international actions that will &#8220;counter authoritarianism, combat corruption, and promote respect for human rights.&#8221;</p>
<p>Other Asia Pacific countries to be included in the summit are Japan, South Korea, Indonesia, Malaysia, the Philippines, India, Mongolia, Nepal, Australia, New Zealand, Fiji, the Maldives, Mauritius, Micronesia, Papua New Guinea, Kiribati, Samoa, Seychelles, the Solomon Islands, Timor-Leste, Tonga, Pakistan, and Vanuatu. China, Bangladesh, Brunei, Bhutan, Vietnam, Thailand, Singapore, Sri Lanka, Myanmar, Cambodia, and Laos have been left out.</p>
<p>Major European powers on the list include the U.K., Germany, France, Italy, and the Netherlands, while Russia has been excluded.</p>
<p>Out of Taiwan&#8217;s 15 diplomatic allies, nine have been invited, including the Marshall Islands, Nauru, Palau, Tuvalu, Belize, Paraguay, Saint Kitts and Nevis, Saint Lucia, and Saint Vincent and the Grenadines. Lithuania, where Taiwan opened <a href="https://www.taiwannews.com.tw/en/news/4349275" target="_blank" rel="noopener">a representative office</a> on Nov. 18, has also been invited.</p>
<p>While attending a hearing of the House Committee on Foreign Affairs on March 10, Secretary of State Antony Blinken pledged he would <a href="https://www.taiwannews.com.tw/en/news/4147760" target="_blank" rel="noopener">invite Taiwan to</a> the summit. During the hearing, Brinken said that Taiwan has a strong democratic system, is an important technology hub, and &#8220;is also a country that can contribute to the world, not just to its own people. COVID-19 is a good example of this.&#8221;</p>
<p><em>By</em> <a title="Keoni Everington" href="https://www.taiwannews.com.tw/en/search?keyword=Keoni%20Everington">Keoni Everington</a></p>
<p><em>Taiwan News</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61659" class="share-twitter sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61659" class="share-linkedin sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-61659" class="share-pinterest sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-61659" class="share-skype sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61659" class="share-facebook sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-80775917-61659-619e531ac8b00' data-src='https://widgets.wp.com/likes/#blog_id=80775917&amp;post_id=61659&amp;origin=www.somtribune.com&amp;obj_id=80775917-61659-619e531ac8b00' data-name='like-post-frame-80775917-61659-619e531ac8b00' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.somtribune.com/tag/biden-administration/">Biden Administration</a></li><li><a href="https://www.somtribune.com/tag/democracy/">democracy</a></li><li><a href="https://www.somtribune.com/tag/democracy-in-taiwan/">democracy in Taiwan</a></li><li><a href="https://www.somtribune.com/tag/democracy-summit/">democracy summit</a></li><li><a href="https://www.somtribune.com/tag/summit-for-democracy/">Summit for Democracy</a></li><li><a href="https://www.somtribune.com/tag/taiwan-democracy/">Taiwan democracy</a></li><li><a href="https://www.somtribune.com/tag/taiwan-us-relations/">Taiwan-US relations</a></li><li><a href="https://www.somtribune.com/tag/us-taiwan-ties/">US-Taiwan ties</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taiwan+to+Attend+US+Democracy+Summit&url=https%3A%2F%2Fwww.somtribune.com%2F2021%2F11%2F24%2Ftaiwan-to-attend-us-democracy-summit%2F&via=SomTribune" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/&amp;media=https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg&description=Nine of Taiwan&#039;s diplomatic allies also invited to Summit for DemocracyThe U.S. revealed on Tuesday (Nov. 23) that Taiwan is on its list of" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taiwan+to+Attend+US+Democracy+Summit %0A%0A https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.somtribune.com/2021/11/24/irish-statement-on-ethiopias-expulsion-of-its-diplomats/">Irish Statement On Ethiopia&#8217;s Expulsion of Its Diplomats</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://www.somtribune.com/author/news-desk/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ee783b426530732c3ff985ea907a5fe?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.somtribune.com/author/news-desk/">News Desk</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Desk"></span><meta itemprop="datePublished" content="2021-11-24T17:42:22+03:00"><meta itemprop="dateModified" content="2021-11-24T17:42:22+03:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.somtribune.com/2021/11/24/taiwan-to-attend-us-democracy-summit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://somtribune.com/wp-content/uploads/2016/07/Logoo-300x90.png"></span><meta itemprop="name" content="SomTribune"></span><meta itemprop="headline " content="Taiwan to Attend US Democracy Summit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.somtribune.com/wp-content/uploads/2021/11/Summit.jpeg"><meta itemprop="width" content="1024"><meta itemprop="height" content="747"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_12 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" ><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_12","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":61659,"live_filter_cur_post_author":"15604","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "td_block_related_posts";
block_tdi_12.post_count = "6";
block_tdi_12.found_posts = "2478";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "413";
tdBlocksArray.push(block_tdi_12);
</script><h4 class="td-related-title td-block-title"><a id="tdi_13" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_12" href="#">RELATED ARTICLES</a><a id="tdi_14" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_12" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_12 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/24/irish-statement-on-ethiopias-expulsion-of-its-diplomats/" rel="bookmark" class="td-image-wrap " title="Irish Statement On Ethiopia&#8217;s Expulsion of Its Diplomats" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Irish Statement On Ethiopia&#8217;s Expulsion of Its Diplomats" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Minister-Coveney-Feature-540X350-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/24/irish-statement-on-ethiopias-expulsion-of-its-diplomats/" rel="bookmark" title="Irish Statement On Ethiopia&#8217;s Expulsion of Its Diplomats">Irish Statement On Ethiopia&#8217;s Expulsion of Its Diplomats</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" class="td-image-wrap " title="Official Document Shows Turkey Classifies Somaliland as an Independent State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Official Document Shows Turkey Classifies Somaliland as an Independent State" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/somaliland-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" title="Official Document Shows Turkey Classifies Somaliland as an Independent State">Official Document Shows Turkey Classifies Somaliland as an Independent State</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/15/somaliland-waddani-opposition-party-holds-2nd-general-convention/" rel="bookmark" class="td-image-wrap " title="Somaliland: Waddani Opposition Party Holds 2nd General Convention" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Waddani Opposition Party Holds 2nd General Convention" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/maxresdefault-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/15/somaliland-waddani-opposition-party-holds-2nd-general-convention/" rel="bookmark" title="Somaliland: Waddani Opposition Party Holds 2nd General Convention">Somaliland: Waddani Opposition Party Holds 2nd General Convention</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/11/world-bank-group-debars-adp-for-fraudulence-in-somalia-project-press-release/" rel="bookmark" class="td-image-wrap " title="World Bank Group Debars ADP for Fraudulence in Somalia Project &#8211; Press Release" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="World Bank Group Debars ADP for Fraudulence in Somalia Project &#8211; Press Release" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/ADP-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/11/world-bank-group-debars-adp-for-fraudulence-in-somalia-project-press-release/" rel="bookmark" title="World Bank Group Debars ADP for Fraudulence in Somalia Project &#8211; Press Release">World Bank Group Debars ADP for Fraudulence in Somalia Project &#8211; Press Release</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/11/ethiopia-the-show-must-go-on/" rel="bookmark" class="td-image-wrap " title="Ethiopia: The Show Must Go On" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ethiopia: The Show Must Go On" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/tigray-soldier-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/11/ethiopia-the-show-must-go-on/" rel="bookmark" title="Ethiopia: The Show Must Go On">Ethiopia: The Show Must Go On</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/11/somaliland-kenya-mission-gets-a-new-chief/" rel="bookmark" class="td-image-wrap " title="Somaliland Kenya Mission Gets a New Chief" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland Kenya Mission Gets a New Chief" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Barawani-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/kenya/" class="td-post-category">Kenya</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/11/somaliland-kenya-mission-gets-a-new-chief/" rel="bookmark" title="Somaliland Kenya Mission Gets a New Chief">Somaliland Kenya Mission Gets a New Chief</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/24/taiwan-to-attend-us-democracy-summit/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=taiwan-to-attend-us-democracy-summit#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.somtribune.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61659' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ec914338e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="26"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                                            <!-- .no sidebar -->
                                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26091"><a href="https://www.somtribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-61578"><a href="https://www.somtribune.com/category/somaliland/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_15 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_mega_menu";
block_tdi_15.post_count = "5";
block_tdi_15.found_posts = "2987";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "598";
tdBlocksArray.push(block_tdi_15);
</script><div id=tdi_15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" class="td-image-wrap " title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/FB-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/social-issues/" class="td-post-category">Social Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades">Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" class="td-image-wrap " title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa">Somaliland President Sees Berbera Airport a Critical Gateway to Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" class="td-image-wrap " title="Official Document Shows Turkey Classifies Somaliland as an Independent State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Official Document Shows Turkey Classifies Somaliland as an Independent State" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/somaliland-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" title="Official Document Shows Turkey Classifies Somaliland as an Independent State">Official Document Shows Turkey Classifies Somaliland as an Independent State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" class="td-image-wrap " title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Entrepreneurs-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back">Somaliland: Entrepreneurs Help Farmers Hold the Desert Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" class="td-image-wrap " title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Irro-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/djibouti/" class="td-post-category">Djibouti</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro">Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-24"><a href="https://www.somtribune.com/category/somaliland/">Somaliland</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_16" ><script>var block_tdi_16 = new tdBlock();
block_tdi_16.id = "tdi_16";
block_tdi_16.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"2","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16","tdc_css_class":"tdi_16","tdc_css_class_style":"tdi_16_rand_style"}';
block_tdi_16.td_column_number = "3";
block_tdi_16.block_type = "td_block_mega_menu";
block_tdi_16.post_count = "5";
block_tdi_16.found_posts = "2987";
block_tdi_16.header_color = "";
block_tdi_16.ajax_pagination_infinite_stop = "";
block_tdi_16.max_num_pages = "598";
tdBlocksArray.push(block_tdi_16);
</script><div id=tdi_16 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" class="td-image-wrap " title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/FB-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/social-issues/" class="td-post-category">Social Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/somaliland-appeal-for-emergency-ambulances-to-support-fire-brigades/" rel="bookmark" title="Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades">Somaliland: Appeal for Emergency Ambulances to Support Fire Brigades</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" class="td-image-wrap " title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/20/somaliland-president-sees-berbera-airport-a-critical-gateway-to-africa/" rel="bookmark" title="Somaliland President Sees Berbera Airport a Critical Gateway to Africa">Somaliland President Sees Berbera Airport a Critical Gateway to Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" class="td-image-wrap " title="Official Document Shows Turkey Classifies Somaliland as an Independent State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Official Document Shows Turkey Classifies Somaliland as an Independent State" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/somaliland-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/politics/" class="td-post-category">Politics/Diplomacy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/19/official-document-shows-turkey-classifies-somaliland-as-an-independent-state/" rel="bookmark" title="Official Document Shows Turkey Classifies Somaliland as an Independent State">Official Document Shows Turkey Classifies Somaliland as an Independent State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" class="td-image-wrap " title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Entrepreneurs-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-entrepreneurs-help-farmers-hold-the-desert-back/" rel="bookmark" title="Somaliland: Entrepreneurs Help Farmers Hold the Desert Back">Somaliland: Entrepreneurs Help Farmers Hold the Desert Back</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" class="td-image-wrap " title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Irro-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/djibouti/" class="td-post-category">Djibouti</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/16/somaliland-waddani-prefers-china-to-taiwan-presidential-candidate-irro/" rel="bookmark" title="Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro">Somaliland: Waddani Prefers China to Taiwan &#8211; Presidential Candidate Irro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_16" data-td_block_id="tdi_16"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_16" data-td_block_id="tdi_16"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23"><a href="https://www.somtribune.com/category/somalia/">Somalia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-26"><a href="https://www.somtribune.com/category/worldinternational/">World News/International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18"><a href="https://www.somtribune.com/category/worldinternational/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-25"><a href="https://www.somtribune.com/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-19"><a href="https://www.somtribune.com/category/economy/">Economy/Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17" ><script>var block_tdi_17 = new tdBlock();
block_tdi_17.id = "tdi_17";
block_tdi_17.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17","tdc_css_class":"tdi_17","tdc_css_class_style":"tdi_17_rand_style"}';
block_tdi_17.td_column_number = "3";
block_tdi_17.block_type = "td_block_mega_menu";
block_tdi_17.post_count = "4";
block_tdi_17.found_posts = "1205";
block_tdi_17.header_color = "";
block_tdi_17.ajax_pagination_infinite_stop = "";
block_tdi_17.max_num_pages = "302";
tdBlocksArray.push(block_tdi_17);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17" id="tdi_18" data-td_block_id="tdi_17" data-td_filter_value="" href="https://www.somtribune.com/category/economy/">All</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_19" data-td_block_id="tdi_17" data-td_filter_value="905" href="https://www.somtribune.com/category/economy/finance/">Finance</a><a class="mega-menu-sub-cat-tdi_17"  id="tdi_20" data-td_block_id="tdi_17" data-td_filter_value="940" href="https://www.somtribune.com/category/economy/markets/">Markets</a></div></div><div id=tdi_17 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/23/somalia-ag-reports-millions-of-dollars-missing-in-corruption/" rel="bookmark" class="td-image-wrap " title="Somalia: AG Reports Millions of Dollars Missing in Corruption" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia: AG Reports Millions of Dollars Missing in Corruption" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/AG-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/23/somalia-ag-reports-millions-of-dollars-missing-in-corruption/" rel="bookmark" title="Somalia: AG Reports Millions of Dollars Missing in Corruption">Somalia: AG Reports Millions of Dollars Missing in Corruption</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/23/imf-issues-conditions-to-fund-south-sudan/" rel="bookmark" class="td-image-wrap " title="IMF Issues Conditions to Fund South Sudan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="IMF Issues Conditions to Fund South Sudan" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/salva-kiir-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/economy/finance/" class="td-post-category">Finance</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/23/imf-issues-conditions-to-fund-south-sudan/" rel="bookmark" title="IMF Issues Conditions to Fund South Sudan">IMF Issues Conditions to Fund South Sudan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/africa-doesnt-reap-the-rewards-of-its-24-billion-marine-fisheries-industry/" rel="bookmark" class="td-image-wrap " title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Africa-fishery-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/africa-doesnt-reap-the-rewards-of-its-24-billion-marine-fisheries-industry/" rel="bookmark" title="Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries Industry">Africa Doesn’t Reap the Rewards of Its $24 Billion Marine Fisheries&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/22/advancing-africas-industrialisation-through-regional-integration/" rel="bookmark" class="td-image-wrap " title="Advancing Africa’s Industrialisation Through Regional Integration" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Advancing Africa’s Industrialisation Through Regional Integration" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Industrialization-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/22/advancing-africas-industrialisation-through-regional-integration/" rel="bookmark" title="Advancing Africa’s Industrialisation Through Regional Integration">Advancing Africa’s Industrialisation Through Regional Integration</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_17" data-td_block_id="tdi_17"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-21"><a href="https://www.somtribune.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_21" ><script>var block_tdi_21 = new tdBlock();
block_tdi_21.id = "tdi_21";
block_tdi_21.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21","tdc_css_class":"tdi_21","tdc_css_class_style":"tdi_21_rand_style"}';
block_tdi_21.td_column_number = "3";
block_tdi_21.block_type = "td_block_mega_menu";
block_tdi_21.post_count = "5";
block_tdi_21.found_posts = "29";
block_tdi_21.header_color = "";
block_tdi_21.ajax_pagination_infinite_stop = "";
block_tdi_21.max_num_pages = "6";
tdBlocksArray.push(block_tdi_21);
</script><div id=tdi_21 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/02/25/partners-call-somalia-government-fms-to-agree-on-crucial-issues-including-non-member-somaliland-mps/" rel="bookmark" class="td-image-wrap " title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/02/Somalia-Partners-VS-Somaliland-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/02/25/partners-call-somalia-government-fms-to-agree-on-crucial-issues-including-non-member-somaliland-mps/" rel="bookmark" title="Partners Call Somalia Government, FMS to Agree on Crucial Issues Including Non-member Somaliland MPs">Partners Call Somalia Government, FMS to Agree on Crucial Issues Including&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/18/somaliland-is-covid-19-wholly-responsible-for-a-dead-29th-18-may-anniversary-festive-mood/" rel="bookmark" class="td-image-wrap " title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/Somaliland-Map-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/18/somaliland-is-covid-19-wholly-responsible-for-a-dead-29th-18-may-anniversary-festive-mood/" rel="bookmark" title="Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May Anniversary Festive Mood?">Somaliland: Is COVID-19 Wholly Responsible for a Dead 29th 18 May&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/07/somalia-openly-portrays-somaliland-as-a-federal-entity-for-1st-time/" rel="bookmark" class="td-image-wrap " title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/DF-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/07/somalia-openly-portrays-somaliland-as-a-federal-entity-for-1st-time/" rel="bookmark" title="Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time">Somalia Openly Portrays Somaliland as a Federal Entity for 1st Time</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/21/somaliland-is-renewed-ethio-somalia-relations-bringing-the-zeila-equation-back-into-focus/" rel="bookmark" class="td-image-wrap " title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-21-at-10.47.18-PM-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/21/somaliland-is-renewed-ethio-somalia-relations-bringing-the-zeila-equation-back-into-focus/" rel="bookmark" title="Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into Focus?">Somaliland: Is Renewed Ethio-Somalia Relations Bringing The Zeila Equation Back Into&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/02/13/farmajo-compounds-somalia-genocide-against-somaliland-with-jesting-apology/" rel="bookmark" class="td-image-wrap " title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/02/maxresdefault-5-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/editorial/" class="td-post-category">Editorial</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/02/13/farmajo-compounds-somalia-genocide-against-somaliland-with-jesting-apology/" rel="bookmark" title="Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;">Farmajo Compounds Somalia Genocide Against Somaliland With Jesting &#8216;Apology&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_21" data-td_block_id="tdi_21"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_21" data-td_block_id="tdi_21"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-22"><a href="https://www.somtribune.com/category/opinionanalysis/">Opinion/Analysis</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_22 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_22" ><script>var block_tdi_22 = new tdBlock();
block_tdi_22.id = "tdi_22";
block_tdi_22.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_22","tdc_css_class":"tdi_22","tdc_css_class_style":"tdi_22_rand_style"}';
block_tdi_22.td_column_number = "3";
block_tdi_22.block_type = "td_block_mega_menu";
block_tdi_22.post_count = "5";
block_tdi_22.found_posts = "514";
block_tdi_22.header_color = "";
block_tdi_22.ajax_pagination_infinite_stop = "";
block_tdi_22.max_num_pages = "103";
tdBlocksArray.push(block_tdi_22);
</script><div id=tdi_22 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/14/cultural-factors-key-to-understanding-ethiopias-suffering-analysis/" rel="bookmark" class="td-image-wrap " title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/c-103-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/culture/" class="td-post-category">Culture/Religion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/14/cultural-factors-key-to-understanding-ethiopias-suffering-analysis/" rel="bookmark" title="Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis">Cultural Factors Key To Understanding Ethiopia’s Suffering – Analysis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/08/what-modern-piracy-looks-like/" rel="bookmark" class="td-image-wrap " title="What Modern Piracy Looks Like" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="What Modern Piracy Looks Like" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Piracy-S-218x150.png"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/08/what-modern-piracy-looks-like/" rel="bookmark" title="What Modern Piracy Looks Like">What Modern Piracy Looks Like</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/05/can-ethiopia-survive-what-might-happen-if-abiy-ahmed-falls/" rel="bookmark" class="td-image-wrap " title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/Soldiers-1-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/africa/ethiopia/" class="td-post-category">Ethiopia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/05/can-ethiopia-survive-what-might-happen-if-abiy-ahmed-falls/" rel="bookmark" title="Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls">Can Ethiopia Survive? What Might Happen If Abiy Ahmed Falls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/11/04/three-responses-to-grief-in-the-philosophy-of-kierkegaard-heidegger-and-camus/" rel="bookmark" class="td-image-wrap " title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/11/medium-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/resources/" class="td-post-category">Nature/Environment/Resources</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/11/04/three-responses-to-grief-in-the-philosophy-of-kierkegaard-heidegger-and-camus/" rel="bookmark" title="Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and Camus">Three Responses to Grief in the Philosophy of Kierkegaard, Heidegger, and&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2021/10/31/how-islamist-militants-elsewhere-view-the-talibans-victory-in-afghanistan/" rel="bookmark" class="td-image-wrap " title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-31-at-18.01.57-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2021/10/31/how-islamist-militants-elsewhere-view-the-talibans-victory-in-afghanistan/" rel="bookmark" title="How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan">How Islamist Militants Elsewhere View the Taliban’s Victory in Afghanistan</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_22" data-td_block_id="tdi_22"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_22" data-td_block_id="tdi_22"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-post_format td-menu-item td-mega-menu menu-item-40667"><a href="https://www.somtribune.com/type/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_23 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_23" ><script>var block_tdi_23 = new tdBlock();
block_tdi_23.id = "tdi_23";
block_tdi_23.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"9155","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_23","tdc_css_class":"tdi_23","tdc_css_class_style":"tdi_23_rand_style"}';
block_tdi_23.td_column_number = "3";
block_tdi_23.block_type = "td_block_mega_menu";
block_tdi_23.post_count = "5";
block_tdi_23.found_posts = "13";
block_tdi_23.header_color = "";
block_tdi_23.ajax_pagination_infinite_stop = "";
block_tdi_23.max_num_pages = "3";
tdBlocksArray.push(block_tdi_23);
</script><div id=tdi_23 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/09/23/chevening-program-trains-leaders-of-tomorrow-uk-representative-in-somaliland-republic/" rel="bookmark" class="td-image-wrap " title="Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland Republic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/social-issues/education/" class="td-post-category">Education</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/09/23/chevening-program-trains-leaders-of-tomorrow-uk-representative-in-somaliland-republic/" rel="bookmark" title="Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland Republic">Chevening Program Trains Leaders of Tomorrow &#8211; UK Representative in Somaliland&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/25/somaliland-general-foohle-laid-to-rest-in-state-funeral/" rel="bookmark" class="td-image-wrap " title="Somaliland: General Foohle laid to Rest in State Funeral" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: General Foohle laid to Rest in State Funeral" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/sddefault-3-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/somaliland/" class="td-post-category">Somaliland</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/25/somaliland-general-foohle-laid-to-rest-in-state-funeral/" rel="bookmark" title="Somaliland: General Foohle laid to Rest in State Funeral">Somaliland: General Foohle laid to Rest in State Funeral</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/05/25/somaliland-covid-19-update-for-may-25/" rel="bookmark" class="td-image-wrap " title="Somaliland COVID-19 Update for May 25" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland COVID-19 Update for May 25" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/05/maxresdefault-5-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/social-issues/health/" class="td-post-category">Health</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/05/25/somaliland-covid-19-update-for-may-25/" rel="bookmark" title="Somaliland COVID-19 Update for May 25">Somaliland COVID-19 Update for May 25</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2020/01/11/somaliland-sizable-livestock-shipment-to-leave-for-the-uae-sunday/" rel="bookmark" class="td-image-wrap " title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2020/01/maxresdefault-1-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/economy/" class="td-post-category">Economy/Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2020/01/11/somaliland-sizable-livestock-shipment-to-leave-for-the-uae-sunday/" rel="bookmark" title="Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday">Somaliland: Sizable Livestock Shipment to Leave for the UAE Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.somtribune.com/2019/03/16/new-zealand-killer-had-trump-in-his-manifesto/" rel="bookmark" class="td-image-wrap " title="New Zealand Killer Had Trump in his Manifesto" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New Zealand Killer Had Trump in his Manifesto" data-type="image_tag" data-img-url="https://www.somtribune.com/wp-content/uploads/2019/03/Manifesto-218x150.jpg"  width="218" height="150" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                <a href="https://www.somtribune.com/category/worldinternational/crime-safety/" class="td-post-category">Conflict/Crime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.somtribune.com/2019/03/16/new-zealand-killer-had-trump-in-his-manifesto/" rel="bookmark" title="New Zealand Killer Had Trump in his Manifesto">New Zealand Killer Had Trump in his Manifesto</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_23" data-td_block_id="tdi_23"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1087"><a href="https://www.somtribune.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; SomTribune 2020, All Rights Reserved | Designed by <a href="http://somsite.com">SomSite</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


		<script>
			jQuery( function () { window.ocvb.init( 2 ); });
		</script><div style="position:fixed;top:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.somtribune.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.somtribune.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.somtribune.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div>	<div style="display:none">
	<div class="grofile-hash-map-9ee783b426530732c3ff985ea907a5fe">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 619e531aebc84
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.somtribune.com\/2021\/11\/24\/taiwan-to-attend-us-democracy-summit\/":61659};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/11/24/taiwan-to-attend-us-democracy-summit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=taiwan-to-attend-us-democracy-summit" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.somtribune.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.somtribune.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202147' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.3' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcWoEQdAAAAAIRek7UGZEY5Li4mWFyiVA4_2K9o&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcWoEQdAAAAAIRek7UGZEY5Li4mWFyiVA4_2K9o","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3' id='postmessage-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.somtribune.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202147#ver=202147&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'80775917',post:'61659',tz:'3',srv:'www.somtribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '80775917', '61659' ]);
</script>

</body>
</html>